ia32-libs y ia32-libs-multiarch no se pueden instalar

Imagen de andres260594
0 puntos

kaeru@kaeru-Lenovo-G470:~$ sudo apt-get install ia32-libs
[sudo] password for kaeru:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
ia32-libs : Depende: ia32-libs-multiarch
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
kaeru@kaeru-Lenovo-G470:~$ sudo apt-get install ia32-libs-multiarch
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
ia32-libs-multiarch:i386 : Depende: gtk2-engines:i386 pero no va a instalarse
Depende: gtk2-engines-murrine:i386 pero no va a instalarse
Depende: gtk2-engines-pixbuf:i386 pero no va a instalarse
Depende: gtk2-engines-oxygen:i386 pero no va a instalarse
Depende: ibus-gtk:i386 pero no va a instalarse
Depende: libcanberra-gtk-module:i386 pero no va a instalarse
Depende: libgail-common:i386 pero no va a instalarse
Depende: libgtk2.0-0:i386 pero no va a instalarse
Depende: librsvg2-common:i386 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Es la segunda vez que me pasa, la vez pasada tuve que reinstalar todo el sistema, estoy usando Ubuntu 13.04 version de 64 bits, esto me ocurrio las 2 veces despues de tratar de instalar google-earth con los siguientes comandos dando el mismo resultado las 2 veces

wget http://dl.google.com/dl/earth/client/current/google-earth-stable_current...
sudo dpkg -i google-earth-stable*.deb; sudo apt-get -f install

y despues de terminar, indica que hay paquetes rotos, y que necesita instalar 17 paquetes y que google-earth-stable se tiene que eliminar, naturalmente no instalo nada, ayuda, no quiero tener que volver a instalar todo

Imagen de rioport
+1
0
-1

Debes habilitarla, para ello:

sudo dpkg --add-architecture i386
sudo apt-get update

Si buscaras antes de preguntar seguro que no hubieses tenido que reinstalar. Y todos parecen ser así; después de ti vendrá otro con el mismo problema y bueno.

+1
0
-1

-- GC --

Imagen de andres260594
+1
0
-1

Te aviso que la vez pasada, busque muchas maneras, incluida esta y otras mas y ninguna funciono.
Y sigue el mismo problema, exactamente igual a la vez anterior

kaeru@kaeru-Lenovo-G470:~$ sudo dpkg --add-architecture i386
[sudo] password for kaeru:

kaeru@kaeru-Lenovo-G470:~$ sudo apt-get install ia32-libs-multiarch
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
ia32-libs-multiarch:i386 : Depende: gtk2-engines:i386 pero no va a instalarse
Depende: gtk2-engines-murrine:i386 pero no va a instalarse
Depende: gtk2-engines-pixbuf:i386 pero no va a instalarse
Depende: gtk2-engines-oxygen:i386 pero no va a instalarse
Depende: ibus-gtk:i386 pero no va a instalarse
Depende: libcanberra-gtk-module:i386 pero no va a instalarse
Depende: libgail-common:i386 pero no va a instalarse
Depende: libgtk2.0-0:i386 pero no va a instalarse
Depende: librsvg2-common:i386 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
kaeru@kaeru-Lenovo-G470:~$ sudo apt-get install ia32-libs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
ia32-libs : Depende: ia32-libs-multiarch
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
kaeru@kaeru-Lenovo-G470:~$

alguna otra posible solucion?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Pero solo, sin lo superfluo que significa instalar google chrome como lo hiciste, que parece que el problema esta ahí... Copia y pega la salida por favor.

¿por que al instalar google chrome tienes que arreglar las dependencias? ¿Acaso google chrome compromete la integridad del árbol de dependencia de los paquetes? si es así, entonces tu problema ya esta resuleto.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de andres260594
+1
0
-1

Okey, despues de eso aparece

0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

Y como unos 30 paquetes para eliminar con autoremove, gracias por contestar

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

¿que paquetes son los que te pone como autoremove?....

Sorry, me equivoque... tu instalaste google earth. ¿Que versión?.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de andres260594
+1
0
-1

Los paquetes para quitar con autoremove son:

alien at bluez-alsa:i386 esound-common glib-networking:i386
gstreamer0.10-plugins-good:i386 lib32z1 libaa1:i386 libaio1:i386
libao-common libao4:i386 libasn1-8-heimdal:i386 libatk1.0-0:i386
libaudiofile1:i386 libavc1394-0:i386 libc6-i386 libcaca0:i386
libcairo-gobject2:i386 libcairo2:i386 libcanberra0:i386 libcapi20-3:i386
libcroco3:i386 libcupsfilters1:i386 libcupsimage2:i386 libcurl3:i386
libdbus-glib-1-2:i386 libdv4:i386 libesd0:i386 libexif12:i386
libgconf-2-4:i386 libgd2-xpm:i386 libgdbm3:i386 libgdk-pixbuf2.0-0:i386
libgettextpo0:i386 libgnome-keyring0:i386 libgphoto2-2:i386
libgphoto2-port0:i386 libgssapi3-heimdal:i386 libgudev-1.0-0:i386
libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
libhx509-5-heimdal:i386 libibus-1.0-0:i386 libidn11:i386 libiec61883-0:i386
libieee1284-3:i386 libjasper1:i386 libkrb5-26-heimdal:i386
libldap-2.4-2:i386 libltdl7:i386 libmad0:i386 libmikmod2:i386
libmpg123-0:i386 libnspr4:i386 libnss3:i386 libodbc1:i386 libopenal1:i386
libpango-1.0-0:i386 libpangox-1.0-0:i386 libpixman-1-0:i386 libproxy1:i386
libpulse-mainloop-glib0:i386 libpulsedsp:i386 libqt4-designer:i386
libqt4-qt3support:i386 libqt4-scripttools:i386 libqt4-svg:i386
libqt4-test:i386 libraw1394-11:i386 libroken18-heimdal:i386 librpmbuild3
librpmsign1 librtmp0:i386 libsane:i386 libsasl2-2:i386 libsasl2-modules:i386
libsdl-image1.2:i386 libsdl-mixer1.2:i386 libsdl-net1.2:i386
libsdl-ttf2.0-0:i386 libsdl1.2debian:i386 libshout3:i386
libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libspeex1:i386 libssl0.9.8:i386
libstdc++5:i386 libtag1-vanilla:i386 libtag1c2a:i386 libtdb1:i386
libunistring0:i386 libusb-0.1-4:i386 libusb-1.0-0:i386 libv4l-0:i386
libv4lconvert0:i386 libvorbisfile3:i386 libwavpack1:i386 libwebp4:i386
libwind0-heimdal:i386 libxaw7:i386 libxcb-render0:i386 libxcb-shm0:i386
libxcomposite1:i386 libxft2:i386 libxinerama1:i386 libxmu6:i386 libxp6:i386
libxpm4:i386 libxrandr2:i386 libxtst6:i386 lsb-core m4 ncurses-term odbcinst
odbcinst1debian2 odbcinst1debian2:i386 pax rpm xaw3dg:i386

Y el Google Earth lo intente instalar de 2 lugares diferentes en ambas ocasiones, este fue el que use otra vez ( el comando es el mismo en todos los sitios que visito o parecido)

http://www.liberiangeek.net/2013/03/how-to-install-google-earth-in-ubunt...

El error es despues de ejecutar

sudo dpkg -i google-earth-stable*.deb; sudo apt-get -f install

Google Earth no se instala despues de eso, me dice que lo remueva, de lo contrario no puedo instalar/desintalar nada porque hay "paquetes rotos", solo quitando el google earth

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

¿Y que error te salió al ejecutar: 'sudo dpkg -i google-earth-stable*.deb; sudo apt-get -f install'?

Y ya tienes tu solución... remueve esa versión de google earth de otra manera no vas poder instalar/desinstalar nada.

Por que esa versión de google-earth es la que desmorona todo el sistema de paquetes.

No hay otra solución.

Este no es un problema grave en si, pero si lo dejas pasar, vas a tener programas, muchos programas que no van a funcionar bien, ese es el objetivo del árbol de dependencias, que tus programas, TODOS hagan lo que deben hacer.

Y en fin, si quieres tener google earth, no lo sé, pero en debian wheezy pude instalar la versión:
7.1.1.1580 (beta)

En realidad desconozco que versión sea la "current_stable", pero al parecer rompe a Ubuntu 13.04.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de andres260594
+1
0
-1

el error completo es este, es un ciclio vicioso, y ya es la segunda vez que me pasa

kaeru@kaeru-Lenovo-G470:~$ sudo dpkg -i google-earth-stable*.deb; sudo apt-get -f install
[sudo] password for kaeru:
Seleccionando el paquete google-earth-stable previamente no seleccionado.
(Leyendo la base de datos ... 265724 ficheros o directorios instalados actualmente.)
Desempaquetando google-earth-stable (de google-earth-stable_current_amd64.deb) ...
dpkg: problemas de dependencias impiden la configuración de google-earth-stable:
google-earth-stable depende de ia32-libs; sin embargo:
El paquete `ia32-libs' no está instalado.

dpkg: error al procesar google-earth-stable (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para man-db ...
Procesando disparadores para gnome-menus ...
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Procesando disparadores para desktop-file-utils ...
Se encontraron errores al procesar:
google-earth-stable
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
alien at bluez-alsa:i386 esound-common glib-networking:i386
gstreamer0.10-plugins-good:i386 lib32z1 libaa1:i386 libaio1:i386
libao-common libao4:i386 libasn1-8-heimdal:i386 libatk1.0-0:i386
libaudiofile1:i386 libavc1394-0:i386 libc6-i386 libcaca0:i386
libcairo-gobject2:i386 libcairo2:i386 libcanberra0:i386 libcapi20-3:i386
libcroco3:i386 libcupsfilters1:i386 libcupsimage2:i386 libcurl3:i386
libdbus-glib-1-2:i386 libdv4:i386 libesd0:i386 libexif12:i386
libgconf-2-4:i386 libgd2-xpm:i386 libgdbm3:i386 libgdk-pixbuf2.0-0:i386
libgettextpo0:i386 libgnome-keyring0:i386 libgphoto2-2:i386
libgphoto2-port0:i386 libgssapi3-heimdal:i386 libgudev-1.0-0:i386
libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
libhx509-5-heimdal:i386 libibus-1.0-0:i386 libidn11:i386 libiec61883-0:i386
libieee1284-3:i386 libjasper1:i386 libkrb5-26-heimdal:i386
libldap-2.4-2:i386 libltdl7:i386 libmad0:i386 libmikmod2:i386
libmpg123-0:i386 libnspr4:i386 libnss3:i386 libodbc1:i386 libopenal1:i386
libpango-1.0-0:i386 libpangox-1.0-0:i386 libpixman-1-0:i386 libproxy1:i386
libpulse-mainloop-glib0:i386 libpulsedsp:i386 libqt4-designer:i386
libqt4-qt3support:i386 libqt4-scripttools:i386 libqt4-svg:i386
libqt4-test:i386 libraw1394-11:i386 libroken18-heimdal:i386 librpmbuild3
librpmsign1 librtmp0:i386 libsane:i386 libsasl2-2:i386 libsasl2-modules:i386
libsdl-image1.2:i386 libsdl-mixer1.2:i386 libsdl-net1.2:i386
libsdl-ttf2.0-0:i386 libsdl1.2debian:i386 libshout3:i386
libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libspeex1:i386 libssl0.9.8:i386
libstdc++5:i386 libtag1-vanilla:i386 libtag1c2a:i386 libtdb1:i386
libunistring0:i386 libusb-0.1-4:i386 libusb-1.0-0:i386 libv4l-0:i386
libv4lconvert0:i386 libvorbisfile3:i386 libwavpack1:i386 libwebp4:i386
libwind0-heimdal:i386 libxaw7:i386 libxcb-render0:i386 libxcb-shm0:i386
libxcomposite1:i386 libxft2:i386 libxinerama1:i386 libxmu6:i386 libxp6:i386
libxpm4:i386 libxrandr2:i386 libxtst6:i386 lsb-core m4 ncurses-term odbcinst
odbcinst1debian2 odbcinst1debian2:i386 pax rpm xaw3dg:i386
Use 'apt-get autoremove' to remove them.
Los siguientes paquetes se ELIMINARÁN:
google-earth-stable
0 actualizados, 0 se instalarán, 1 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se liberarán 203 MB después de esta operación.
¿Desea continuar [S/n]? n
Abortado.
kaeru@kaeru-Lenovo-G470:~$ sudo apt-get remove --purge google-earth-stable
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
alien at bluez-alsa:i386 esound-common glib-networking:i386
gstreamer0.10-plugins-good:i386 lib32z1 libaa1:i386 libaio1:i386
libao-common libao4:i386 libasn1-8-heimdal:i386 libatk1.0-0:i386
libaudiofile1:i386 libavc1394-0:i386 libc6-i386 libcaca0:i386
libcairo-gobject2:i386 libcairo2:i386 libcanberra0:i386 libcapi20-3:i386
libcroco3:i386 libcupsfilters1:i386 libcupsimage2:i386 libcurl3:i386
libdbus-glib-1-2:i386 libdv4:i386 libesd0:i386 libexif12:i386
libgconf-2-4:i386 libgd2-xpm:i386 libgdbm3:i386 libgdk-pixbuf2.0-0:i386
libgettextpo0:i386 libgnome-keyring0:i386 libgphoto2-2:i386
libgphoto2-port0:i386 libgssapi3-heimdal:i386 libgudev-1.0-0:i386
libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
libhx509-5-heimdal:i386 libibus-1.0-0:i386 libidn11:i386 libiec61883-0:i386
libieee1284-3:i386 libjasper1:i386 libkrb5-26-heimdal:i386
libldap-2.4-2:i386 libltdl7:i386 libmad0:i386 libmikmod2:i386
libmpg123-0:i386 libnspr4:i386 libnss3:i386 libodbc1:i386 libopenal1:i386
libpango-1.0-0:i386 libpangox-1.0-0:i386 libpixman-1-0:i386 libproxy1:i386
libpulse-mainloop-glib0:i386 libpulsedsp:i386 libqt4-designer:i386
libqt4-qt3support:i386 libqt4-scripttools:i386 libqt4-svg:i386
libqt4-test:i386 libraw1394-11:i386 libroken18-heimdal:i386 librpmbuild3
librpmsign1 librtmp0:i386 libsane:i386 libsasl2-2:i386 libsasl2-modules:i386
libsdl-image1.2:i386 libsdl-mixer1.2:i386 libsdl-net1.2:i386
libsdl-ttf2.0-0:i386 libsdl1.2debian:i386 libshout3:i386
libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libspeex1:i386 libssl0.9.8:i386
libstdc++5:i386 libtag1-vanilla:i386 libtag1c2a:i386 libtdb1:i386
libunistring0:i386 libusb-0.1-4:i386 libusb-1.0-0:i386 libv4l-0:i386
libv4lconvert0:i386 libvorbisfile3:i386 libwavpack1:i386 libwebp4:i386
libwind0-heimdal:i386 libxaw7:i386 libxcb-render0:i386 libxcb-shm0:i386
libxcomposite1:i386 libxft2:i386 libxinerama1:i386 libxmu6:i386 libxp6:i386
libxpm4:i386 libxrandr2:i386 libxtst6:i386 lsb-core m4 ncurses-term odbcinst
odbcinst1debian2 odbcinst1debian2:i386 pax rpm xaw3dg:i386
Use 'apt-get autoremove' to remove them.
Los siguientes paquetes se ELIMINARÁN:
google-earth-stable*
0 actualizados, 0 se instalarán, 1 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se liberarán 203 MB después de esta operación.
¿Desea continuar [S/n]?
(Leyendo la base de datos ... 265997 ficheros o directorios instalados actualmente.)
Desinstalando google-earth-stable ...
Purgando ficheros de configuración de google-earth-stable ...
Procesando disparadores para gnome-menus ...
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para man-db ...
kaeru@kaeru-Lenovo-G470:~$ sudo apt-get install ia32-libs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
ia32-libs : Depende: ia32-libs-multiarch
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
kaeru@kaeru-Lenovo-G470:~$ sudo apt-get install ia32-libs-multiarch
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
ia32-libs-multiarch:i386 : Depende: gtk2-engines:i386 pero no va a instalarse
Depende: gtk2-engines-murrine:i386 pero no va a instalarse
Depende: gtk2-engines-pixbuf:i386 pero no va a instalarse
Depende: gtk2-engines-oxygen:i386 pero no va a instalarse
Depende: ibus-gtk:i386 pero no va a instalarse
Depende: libcanberra-gtk-module:i386 pero no va a instalarse
Depende: libgail-common:i386 pero no va a instalarse
Depende: libgtk2.0-0:i386 pero no va a instalarse
Depende: librsvg2-common:i386 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

+1
0
-1
Imagen de rioport
+1
0
-1

Lee con más calma antes de asegurar que no se puede.

+1
0
-1

-- GC --

Imagen de Jose Luis 1320
+1
0
-1

sudo su
dpkg -P --ignore-depends google-earth-stable

luego apt-get install -f.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de andres260594
+1
0
-1

Los pasos fueron estos

1.- wget http://dl.google.com/dl/earth/client/current/google-earth-stable_current... (descargue el .deb)
2.- lo instale con sudo dpkg -i google-earth-stable*.deb; sudo apt-get -f install (durante este proceso se rompieron las librerias ia32 y al finalizar, me solicita que desintale google-earth porque hay paquetes rotos)
3.-sudo dpkg --add-architecture i386
4.-sudo apt-get update
5.-sudo apt-get install ia32-libs (no funciona, necesita ia32-libs-multiarch)
6.-sudo apt-get install ia32-libs-multiarch (no funciona, faltan dependencias)
7.-sudo apt-get install -f (0 para actualizar, 0 para eliminar, 0 para instalar y 0 no actualizados)
8.- probe con sudo su y dpkg: error: --purge necesita al menos un nombre de paquete como parámetro (error siguiente: dpkg: error: --purge necesita al menos un nombre de paquete como parámetro
No se ha encontrado la orden «dpkg:», quizás quiso decir:
La orden «dpkg» del paquete «dpkg» (main)
dpkg:: no se encontró la orden)

:C

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Pruebalo así:
dpkg -P google-earth-stable --ignore-depends

El error dice que laopción --purge no encuentra el nombre del paquete, entonces ponemos el nombre del paquete justo después de "--purge". Debería funcionar esta vez.

Suerte!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de andres260594
+1
0
-1

dpkg: error: --purge necesita al menos un nombre de paquete como parámetro

Te recuerdo que Google Earth no existe, mientras lo instalo siempre me da error y se elimina despues de pulsar S (si)

+1
0
-1
Imagen de andres260594
+1
0
-1

lo que no puedo es instalar las librerias, ese es el error, no tengo idea de como, el paquete google-earth-stable ya no esta instalado, pero tampoco las librerias ia32

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Entonces por eso no funcionaba dpkg. hubieras dicho antes que removiste google earth, o al menos yo no leí eso.

Entonces.. no se, es otro paquete es el que causa el problema con ia32libs.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de andres260594
+1
0
-1

De hecho comente varias veces que despues de la instalacion me pedia removerlo, porque si no no se podia instalar nadamas pero en fin, ya hice una instalacion fresca, no me quedo de otra ... creo que no tocare por ahora el Google Earth, alguien sabe como instalar este Google Earth y Skype aqui en Ubuntu 13.04 x64 sin hacer instalaciones forzadas?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Pero no es lo mismo que comentes "que te pedia removerlo" a "lo removí" y todavía estabas siguiendo mis indiciaciones equivocadas.

Pero en fin, al menos ya lo solucionaste, de otra manera, pero esta bien. Yo tuve un problema similar al tuyo al querer actualizar Debian squeeze a Wheezy, y terminé reinstalando.

El problema que tuve fue por:

1) Paquetes de repositorios externos, como Compiz, lo instalé y removí el repositorio.
2) Programas instalados desde código fuente; ./configure, make, sudo make install; fue enorme la cantidad de programas que instalé así.
3) Programas instalados desde paquetes .deb de forma manual, estos rompen dependencias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de andres260594
+1
0
-1

Responsable : GNOME Shell 3.8

Despues de la fresh install decidi instalar ia32 y ia32 multiarch desde el principio, luego al momento de instalar GNOME 3.8 alcanze a leer la leyenda "Desinstalando ia32-llibs" ahi esta el problema, las remueve porque usa otro tipo de libreria (reemplazo) segun lei en internet, lo curioso es que el remplazo funciona parcialmente, ya que me deja usar Skype y Wine (programas dependientes de ia32-libs pero no Google Earth) muchas gracias a todos los que me trataron de ayudar y disuclpen si no mencione lo de la GNOME Shell (no tuve problemas cuando instale Ubuntu GNOME, pero esta vez fue upgrade directamente de Ubuntu sin gnome)

Resuelto, pero no podre instalar google earth por ahora, lo siento repito por no mencionar este punto importante

+1
0
-1