Sony clie SL10

Imagen de clerigo
0 puntos

hola tengo una sony clie sl10 (palm) pero no logro hacerla sincronizar por mas que haga el link a /dev/pilot e instale los paquetes nesesarios para hacer la sincornizacion leido muchos how to pero no logro dar con la solucion la palm se conecta via USB si alguien tiene una idea sera bienbenida gracias

Imagen de inwe
+1
0
-1

Prueba el Kpilot, a mi me funcinó con un Palm que tuve :)

+1
0
-1
Imagen de clerigo
+1
0
-1

te comento que instale el usbserial y el visor y realize el link desde /dev/TTYUSB0 a /dev/pilot y he probado jpilot y kpilot pero no logro sincronizar esto es lo que me tira el dmesg
usb 2-2: new full speed USB device using address 4
usb 2-2: palm_os_4_probe - error -32 getting connection info
visor 2-2:1.0: Handspring Visor / Palm OS converter detected
usb 2-2: Handspring Visor / Palm OS converter now attached to ttyUSB0
usb 2-2: Handspring Visor / Palm OS converter now attached to ttyUSB1
usb 2-2: USB disconnect, address 4
visor ttyUSB0: Handspring Visor / Palm OS converter now disconnected from ttyUSB0
visor ttyUSB1: Handspring Visor / Palm OS converter now disconnected from ttyUSB1
visor 2-2:1.0: device disconnected
usb 2-2: new full speed USB device using address 5
usb 2-2: palm_os_4_probe - error -32 getting connection info
visor 2-2:1.0: Handspring Visor / Palm OS converter detected
usb 2-2: Handspring Visor / Palm OS converter now attached to ttyUSB0
usb 2-2: Handspring Visor / Palm OS converter now attached to ttyUSB1
usb 2-2: USB disconnect, address 5
visor ttyUSB0: Handspring Visor / Palm OS converter now disconnected from ttyUSB0
visor ttyUSB1: Handspring Visor / Palm OS converter now disconnected from ttyUSB1
visor 2-2:1.0: device disconnected

si alguien tiene alguna idea para darme una mano desde ya muchas gracias

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola,

Yo logré configurar facilmente, una Debian sarge, con la información del siguiente enlace:

http://www.tecnopalm.com/tuto3.php?id=13

Espero que te sea de ayuda.

Un saludo de emago 8-)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola amigo, gracias por el dato pero el url que me pasas no existe mas de todas formas te lo agradesco

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola,

El enlace funcionaba en el momento que lo puse, lo que pasa es que parece que ha caido el servidor de tecnopalm.com.

No sé...podrías intentarlo en otro momento, a ver si han solucionado algo.

Un saludo

+1
0
-1
Imagen de Anónimo
+1
0
-1

No te preocupes... ;-)

He encontrado una replica del mismo manual en:

http://www.linuca.org/impresion.phtml?nIdNoticia=122

Un saludo de emago 8-)

+1
0
-1
Imagen de clerigo
+1
0
-1

muchas gracias el tutorial que me pasaste es muy bueno y ya tengo la Clie sincronizando con JPilot muchas gracias

+1
0
-1