Luego de actualizar de 12.04 a 12.10, mi pc, sólo pone una pantalla morada y desactiva el monitor (¿solucionado?)

Imagen de Alejandro239
0 puntos

Estimada gente, recurro a vs. para qué me orienten con un problema que surgió luego de la actualización de 12.04 a 12.10, estimo que debe ser relacionado al driver de mi ATI9550 que no debe estar contenida en la actualización . Luego de deambular por el terminal, este me da el siguiente mensaje: Los siguientes paquetes tienen dependencias incumplidas: fglrx-legacy: Depende: xserver-xorg-core (>=3:1.12)
E: No se pudieron corregir los,problemas, usted ha retenido paquetes rotos.
Eso es lo que creo puede estarme sucediendo...
Desde ya quedo a la espera de alguna pista para salir de este problema .¡ Desde ya muchas gracias!

Imagen de Jose Luis 1320
+1
0
-1

Favor de leer las normas del foro, Debes usar un título descriptivo. Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Alejandro239
+1
0
-1

Estimado: Ahora he tratado de ser un poco más específico, espero haberlo logrado. Le ofrezco las disculpas correspondientes. Saludos cordiales

+1
0
-1
Imagen de Alejandro239
+1
0
-1

Estimados: como se me acabaron las ideas, opté por actializar a 13.04, desde la terminal virtual, que era el único recurso por donde podía entrarle al probrema. La actualización se desarrolló con toda normalidad y al reiniciar, la PC quedó nuevamente operativa. Me hubiera gustado probar unos meses la versión 12.10, pero la 13.04, funciona de maravilla. Me quedé con la duda de por qué no quiso arrancar la 12.10, pero seguiré aprendiendo. De todas formas, gracias por todo.
Saludos cordiales

+1
0
-1
Imagen de cuentos
+1
0
-1

Posiblemente tienes repositorios externos de ubuntu, o los ppa que suelen instalarse, pero si actualizas a una versión estos pueden romper las dependencias del sistema,
Los ppa estan en esta dirección, en la terminal ejecuta:
ls /etc/apt/sources.list.d
y mira que te sale. Si tienes ppa también en una actualización te pueden romper 13.04

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos