Imposible conexión a la red tanto cableada como wifi

Imagen de Sara8
0 puntos

Hola a todos, acabo de actualizar a la versión 13.04 y tengo serios problemas... El icono de la conexión que sale en la barra superior aparece y desaparece sin dejarme pulsarlo, y al meterme en ''Configuración del sistema'' -> Red me salta este mensaje: ''Los servicios de red del sistema no son compatibles con esta versión'' . En la ventana donde antes salían las conexiones aparecen y desaparecen tanto la cableada como la wifi, lo único que aparece es la pestaña de Proxy de red.
Por lo que me es imposible conectarme a la red de ninguna de las maneras. Soy bastante principiante en Ubuntu y necesito ayuda... Aparte de que se quedan las ventanas muy colgadas. Os dejo las especificaciones de mi ordenador por si sirviera de algo, ya que alomejor mi ordenador no soporta esta versión...
Acer Aspire 4810T. Procesador Intel Core 2 1.40gHz.
Gráficos Mobile Intel GM45 Express Chipset x86/MMX/SSE2
Tipo de SO 32-bit
Disco 242,9 GB

Muchísimas gracias! ;)

Imagen de cuentos
+1
0
-1

¿de una versión anterior?
Normalmente la "cableada" no da problema alguno. Pero si actualizaste de una versión anterior y tenias repositorios externos estos te pueden dar problemas. Los repositorios externos son ppa que se suelen agregar, y estos son para una versión determinada.
Que te dan estos comandos pon aquí lo que te sale:
lspci | grep Ethernet
lspci | grep Network
ls /etc/sources.list.d

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Sara8
+1
0
-1

Pues actualicé de la 12.04 a la 12.10 y de ahí ya me salió el mensaje para actualizar a la 13.10.
A los comandos:
lspci | grep Ethernet -> 01:00.0 Ethernet controller: Qualcomm Atheros AR8131 Gigabit Ethernet (rev c0)

lspci | grep Network -> 02:00.0 Network controller: Intel Corporation WiFi Link 5100

ls /etc/sources.list.d -> esta última no sé muy bien como tengo que ejecutarla pone que no existe el archivo o el directorio...

Gracias por tu paciencia...

+1
0
-1
Imagen de cuentos
+1
0
-1

e3l comando esta mal, ya lo puse mas abajo el correcto.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

Pues actualicé de la 12.04 a la 12.10 y de ahí ya me salió el mensaje para actualizar a la 13.10.

es 13.04.
que te dice este comando:
ifconfig
y trata de levantar la "cableada" con:
sudo ifconfig eth0 up

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

el comando que te dio error es:
ls etc/apt/sources.list.d

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

reeditado: es
ls /etc/apt/sources.list.d

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Sara8
+1
0
-1

ahora sí: pone:
google-chromes.list precise-partner.list precise-partner.list.save ubuntu-wine-ppa-precise.list.distUpgrade
google-chrome.list.distUpgrade precise-partner.list.distUpgrade ubuntu-wine-ppa-precise.list

+1
0
-1
Imagen de Sara8
+1
0
-1

A ese comando me dice: ls: no se puede acedes a etc/aot/sources.list.d: No existe el archivo o directorio.
Y luego ya he levantado la ''cableada'' con el comando ifconfig eth0 up.

+1
0
-1
Imagen de cuentos
+1
0
-1

es:
ls /etc/apt/sources.list.d
este es para ver si tienes ppa en tu sistema (los repositorios externos).
igual Y también trata de levantar haber si puedes la wifi:
ejecuta el comando ifconfig, y que te dice:
(ando algo "distraído por la gripe, pero con gusto sigo aquí.)

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Sara8
+1
0
-1

Pues estuve curioseando por internet y demás y leía algo de lo de levantar la wifi y eso y cuando pongo ifconfig me sale:
eth0
lo
wlan0

así que no sé si está aquí ya todo levantado... Demasiado estás ya haciendo por mí que creo que Ubuntu cada día me tiene más manía y yo soy una negada con esto... jaja no entiendo el lenguaje informático... repositorios... uf...

+1
0
-1
Imagen de cuentos
+1
0
-1

el comaldo ls .... te da que tienes repositorios de precise, o sea 12.04 y ya actualizaste a 13.04 raring

oogle-chromes.list precise-partner.list precise-partner.list.save ubuntu-wine-ppa-precise.list.distUpgrade
google-chrome.list.distUpgrade precise-partner.list.distUpgrade ubuntu-wine-ppa-precise.list

Y esto te va a dar problemas de dependencias.
Mira aquí:
http://www.ubuntu-es.org/node/179430#.UcdRks6VtzA
trata de borrar los ppa,
http://diversidadyunpocodetodo.blogspot.mx/2013/02/ppa-purge-eliminar-ag...

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
0
-1

igual trata de levantarla con:
sudo ifconfig wlan0 up

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Sara8
+1
0
-1

Entonces que tengo que hacer?? Eliminar los PPA esos que me salían? y con eso funcionará?

+1
0
-1
Imagen de Sara8
+1
0
-1

A ver si me he enterado.... he instalado el ppa-purge mediante: sudo apt-get install ppa-purge y ahora tengo que borrar los ppa esos que me salían? : google-chromes.list precise-partner.list precise-partner.list.save ubuntu-wine-ppa-precise.list.distUpgrade
google-chrome.list.distUpgrade precise-partner.list.distUpgrade ubuntu-wine-ppa-precise.list
Uno por uno?

+1
0
-1
Imagen de cuentos
+1
0
-1

En primer lugar trata de levantar las redes, si ya están funcionando tanto la cableada como la wifi, E informa si ya esta esto bien.
Ahora los ppa que tienes lo recomendable es instalar los programas desde los repositorios, por ejemplo Chrome en los repositorios esta Chromium, que es prácticamente lo mismo por decirlo de una manera uno es privado y el otro es código libre.
wine, esta en los repositorios, pero no se si exista una cuestión por querer tener la versión mas "nueva".
El procedimiento correcto seria antes de actualizar primero borrar los ppa, luego actualizar, y si se desea continuar con los ppa, volver a instalar siempre y cuando existan para esta nueva versión.
Los puedes dejar, y esperando que no te den error de dependencias.
Y si es ir borrando uno a uno.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Sara8
+1
0
-1

Pues te comento las he levantado y cuando pongo en el terminal ifconfig me sale: l0, eth0, y wlan0 pero sigue dándome el error. El icono de la conexión de la barra superior sigue apareciendo y desapareciendo. Y en el menú de Red igual aparecen y desaparecen como si me estuvieran vacilando... y me sigue saltando el mensaje de que lod servicios de red del sistema no son compatibles con esta versión...
No podría desinstalar esta versión e instalar la anterior? podría ser que mi ordenador no la soporte?

+1
0
-1
Imagen de Sara8
+1
0
-1

Podría ser que no pudiera usar esta versión en mi ordenador? He estado leyendo otros foros y he encontrado esto: http://www.ubuntu.com/certification/desktop/ no sé si lo he entendido bien, pero quizá la anterior versión me iba bien pero esta no puedo usarla...

+1
0
-1
Imagen de cuentos
+1
0
-1

de versión quedo mal configurado el sistema. Posiblemente por un ppa. U otra cuestión.
primero prueba a levantar la red cableada, (y lógicamente conectada por cable la pc). Y mira si puedes conectarte a internet. si te conectas ejecuta estos comandos para ver si puedes actualizar.
sudo apt-get update
sudo apt-get upgrade
si te da un error, al actualizar con cualquier comando de estros,solo pon el error aquí, ya que es un texto muy grande.
si no puedes conectarte que te dice este comando:
lsb_release -a

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Sara8
+1
0
-1

Imposible conectando por cable, ni reiniciando ni nada sigue parpadeando los iconos. Así que a lo de lsb_ release -a me sale: No LSB modules are available. Distribuidor ID: Ubuntu Description: Ubuntu 13.04 Release: 13.04 Codename: raring

+1
0
-1
Imagen de Sara8
+1
0
-1

Bueno bueno no te lo vas a creer... Estaba con el ordenador encendido y de repente puso que se estaba conectando vía wifi con mi red... Así de repente... Así que aproveché y puse los comandos (sudo apt-get update y upgrade) y hizo sus cosas... De repente salió la ventana de las actualizaciones y me ponía que había un fallo en descargar archivos extra. Ponía que era un error de flash-plugin-installer y lo ejecuté y tal... No hizo nada ni notificó nada... Así que he reiniciado el pc y otra vez a ver que ocurría y nada seguía con sus historias y ha vuelto a saltar la ventana de que falta el flash-plugin installer ese... Esperaré a ver si le da otra vez por conectarse solo y a ver si puedo instalar eso...

+1
0
-1