Amarok 2.7 no abre con mensaje "BadWindow" en Ubuntu 13.04 usando KDE

Imagen de gragry
2 puntos

Hola a todos.

Instalé ubuntu 13.04 e intenté instalar Amarok desde el centro de software, pero se colgaba apenas empezar, ni me mostraba el logo del programa y se quedaba colgado.

Desinstalé y procedí a instalar todo KDE. Luego instalé el Amarok. Ahora se cierra cada vez que le doy aceptar o cancelar a cualquier cuadro de diálogo.

Si hago un debug, me devuelve esto justo antes de cerrarse:

The program 'amarok' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
(Details: serial 4275 error_code 3 request_code 20 minor_code 0)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

Obviamente no sé qué significa ni cómo arreglarlo. Estuve googleando pero todas las soluciones son muy antiguas (2009) por lo que no funcionan. Si alguien pudiera tirarme una soga, lo agradeceré.

Imagen de Jose Luis 1320
+1
0
-1

Edita el título de tu hilo, pon algo descriptivo, describe el problema que tienes con Amarok, ejemplo; "Amarok 2.7 no abre con mensaje "BadWindow" en Ubuntu 13.04 usando KDE", en lugar de "problemas con Amarok en Ubu 13.04".

Por favor edita el titulo y reabriré tu hilo. Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro