No tengo sonido en Ubuntu 12.04 tarjeta de sonido SIS 7012.

Imagen de omaralex21
0 puntos

Primero que nada, hola a todos!

Se que hay muchos temas en el foro con respecto a esto, pero en ninguno he logrado encontrar la solución.

Mi problema es el siguiente:

Hace poco instalé ubuntu 12.04 LTS y en realidad todo va de maravilla, excepto por el sonido. Tengo una tarjeta de sonido integrada, la famosa SIS 7012. Si bien ubuntu la detecta perfectamente con el alsamixer, mejor dicho, da fe de vida de que la tarjeta esta ahí, no me aparece en el apartado de sonido de la configuración del sistema y mucho menos en el icono de sonido de la barra superior, por lo que obviamente el sistema no emite ningun sonido, ni de música, videos, notificaciones propias de ubuntu, nada!

lo que me muestra en la configuración del sistema es esto:

[IMG]http://i43.tinypic.com/2w5oi9g.png[/IMG]

Un "Audio interno" que no tiene nada que ver con mi tarjeta.

y esto me lo muestra el alsamixer:

[IMG]http://i40.tinypic.com/2qvs8xw.png[/IMG]

Donde me dice claramente en la esquina superior derecha que mi tarjeta de sonido es una sis 7012.

Gracias de antemano por su ayuda!

Imagen de Jose Luis 1320
+1
+1
-1

Para averiguarlo, abre Terminal ( Ctrl + T) y escribe:

lspci | grep Audio

Dentro de Alsamixer, puedes seleccionar la tarjeta de sonido con F6, si tienes más de una, la cambias y tarán alsa y pulseaudio trabajarán con la misma tarjeta de sonido y podrás escuchar algo.

o La tarjeta SiS que muestra alsamixer es una HDA y esos son los controles... pero mal inicializados, para ello tienes varias maneras de arreglar eso, que no es un arreglo definitivo...

la de alto nivel:

sudo alsa force-reload

la de bajo nivel:

sudo su 
pkill pulseaudio && rmmod snd_hda_intel
modprobe snd_hda_intel

Para ambas maneras de reinicializar el modulo de sonido, debes cerrar toda aplicación que emita y grabe algún sonido, como flash y los reproductores de musica y video, etc.

y la de bajo nivel a veces te va a responder que el modulo snd_hda_intel esta en uso, insiste hasta que no te diga nada.

Para una solución "definitiva" que no siempre es así... necesito saber que tarjetas de sonido tienes y luego veremos que hacer.

Y por favor edita tu titulo, No tienes sonido ¿en que versión de Ubuntu? ¿Que tarjeta de sonido?.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de omaralex21
+1
0
-1

01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Cedar HDMI Audio [Radeon HD 5400/6300 Series]

Lo que me muestra allí creo que es una salida hdmi que tiene mi tarjeta de video.

Con los últimos 2 comandos no logré solucionar nada.

+1
0
-1