Ubuntu se cuelga luego del inicio

Imagen de tomovinoencaja
0 puntos

Buenas... soy un nuevo usuario de Ubuntu 13.04, despues de 14 años usando windows.
Sinceramente esta distro ha colmado mis espectativas.. al punto de formatear windows y ser un nuevo usuario vitalicio de linux.
No quiero ahondar en detalles sobre los puntos que destaco del mismo, si no que quisiera hacerlo sobre un problema en particular... como dice el asunto del tema "Ubuntu se cuelga luego del inicio":

Les detallo lo que sucede; enciendo mi pc, se incia el grub, e inicio el SO normalmente... elijo mi usuario, ingreso mi pass... y se inicia el entorno Ubuntu normalmente mostrandome el escritorio y sus iconos como en cualquier pc...
hasta ahi todo bien...

transcurren unos segundos, muevo el mouse y noto que el puntero se ve "en camara lenta" , y el sistema se cuelga (esto sucede mueva o no el mouse)... imposibilitandome todo: mover el mouse o usar el teclado.. se congela literalmente..

dejandome como única opción el apagado forzado mediante el botón de encendido de mi pc.

Lo vuelvo a encender, y sucedamente exactamente lo mismo... debiendo nuevamente apagar mi pc y volver a encenderla, "cruzando los dedos" para que no suceda nuevamente.
Este problema me ocurre diariamente, el 95% de la veces debo encender 3 veces el pc para que recien en este ultimo intento el sistema no se cuelgue.

A mi entender es un problema de gráficos, pero sinceramente no tengo la solución, por ello les solicito ayuda.

Les dejo detalles de mi equipo:

Memoria Ram 2GB
Procesador Intel® Celeron(R) CPU 900 @ 2.20GHz
Gráficos Mobile Intel® GM45 Express Chipset x86/MMX/SSE2 (Decoración Estándar)
Tipo de SO: 32 bits (actualizaciones diarias, estado 100%)

Si desean más detalles haganmelo saber y se los haré llegar.
Quiero aclarar que he buscado información e intentado solucionar este problema por mis medios.. obviamente sin éxito :/

Desde ya muy agradecido.
Los saluda atentamente
Yasser

Imagen de cuentos
+1
0
-1

Creo que por el tipo de pc que tienes, es mejor xubuntu.
No demanda tantos gráficos.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de tomovinoencaja
+1
0
-1

Dudo que el motivo sea "el tipo de pc" dado que cuando logro arrancar sin ese "drama" tanto el pc como el SO responden de maravilla! El encendido y apagado es muy veloz.. diria un 400% más que en W7 o W8.. sistemas operativos que tenia instalados en 64 bits y funcionaban "a la perfección" en referencia a los gráficos.

De todas maneras agradezco tu respuesta. Saludos. ;)

+1
0
-1

tranquilamente nervioso

Imagen de cuentos
+1
0
-1

dices que buscaste......?
En intel me da resto:
http://www.intel.com/support/sp/graphics/sb/cs-023722.htm?wapkw=intel%C2...
Donde veo:
memoria dedicada: 64 mb
memoria total: 1695 mb
Y si miras en wikipedia:

Requisitos
Los efectos de escritorio, proporcionados por Compiz, se activan por defecto en las siguientes tarjetas gráficas:

Intel (i915 o superior, excepto GMA 500, nombre en clave «Poulsbo»)
NVidia (con su controlador propietario o el controlar abierto incorporado Nouveau)
ATI (a partir del modelo Radeon HD 2000 puede ser necesario el controlador propietario fglrx)

Y también tenia una portátil, parecida, y con ubuntu unity, nomas no me gusto el desempeño, se me bloqueaba, y con xubuntu en gráficas de poca memoria, no tengo problemas (esta pc ya la vendí, traía vista y solo lo aguante una semana).
Pero si buscas:
http://www.championsofregnum.com/forum/showthread.php?t=79836

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos