No funciona Centro de Software Ubuntu 13.04

Imagen de Iramy83
0 puntos

Hola, Soy muy muy básica con el Ubuntu, de hecho todavía solo utilizo las pestañas con iconos, no la parte de los 'códigos'. A lo que voy....

Doy al icono de Centro de Software de Ubuntu, se abre la ventana, sin ninguna imágen, se pone gris (se va la luz) y así se queda... si le doy a cerrar me dice que ha dado error y que fuerce el cierre. ¿¿Es por alguna actualización mal hecha?? ¿Puedo bajármelo de nuevo de algún sitio?

Gracias.

Imagen de Jose Luis 1320
+1
0
-1

En los años que llevo usando Ubuntu no he usado ningún código de barras... si es que esos son los códigos a los que te refieres, no conozco otros.

Doy al icono de Centro de Software de Ubuntu, se abre la ventana, sin ninguna imágen, se pone gris (se va la luz) y así se queda... si le doy a cerrar me dice que ha dado error y que fuerce el cierre. ¿¿Es por alguna actualización mal hecha?? ¿Puedo bajármelo de nuevo de algún sitio?

No, el centro de software no es un programa como el iTunes... es un programa muy diferente, en fin, abrelo desde consola.

Con el teclado presiona Ctrl + T y en la ventana escribe softwarecenter o software-center le das a Enter y el texto que salga, lo copias y lo pegas acá.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Iramy83
+1
0
-1

Esto es lo que me aparece en Terminal si pongo 'software-center'. Se abre y pasa lo mismo. Desde el icono de Ubuntu, que salen todas las aplicaciones que tengo y tal, si pongo 'software center' y pincho no me aparece nada... igualmente.

2013-06-30 21:50:32,771 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-06-30 21:50:35,032 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2013-06-30 21:50:35,106 - softwarecenter.plugin - INFO - activating plugin ''
2013-06-30 21:50:35,307 - softwarecenter.fixme - WARNING - logs to the root logger: '('/usr/lib/python2.7/dist-packages/gi/importer.py', 51, 'find_module')'
2013-06-30 21:50:35,307 - root - ERROR - Could not find any typelib for LaunchpadIntegration
2013-06-30 21:50:36,407 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()

+1
0
-1

Iramy83

Imagen de Jose Luis 1320
+1
0
-1

Es posible que falten dependencias.... ¿Agregaste algun PPA?.

Para reinstalarlo Ctrl + T y escribe:

sudo apt-get install software-center
+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Iramy83
+1
0
-1

Sigue saliendo igual. Instalé programas.
En Terminal aparece:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
software-center ya está en su versión más reciente.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.

+1
0
-1

Iramy83

Imagen de Jose Luis 1320
+1
0
-1

Debes re-instalar el centro de software, pero no entiendo a que te refieres con "Instalé programas" ¿Que programas y como?, de otra manera no es posible saber que problema puedes tener, pero en fin, tal vez reinstalando el centro de software podamos ver que pasa...

Ahora si, haz esto:

sudo apt-get install --reinstall sofware-center
+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Iramy83
+1
0
-1

Te iba a enviar esto, que es lo que me aparece cuando en Terminal doy a Software-Center. Esto es lo que aparece mientras abro Y CIERRO (por que me pide forzar el cierre) la ventana del centro de Software.

2013-07-01 00:20:56,437 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2013-07-01 00:21:08,547 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2013-07-01 00:21:08,632 - softwarecenter.plugin - INFO - activating plugin ''
2013-07-01 00:21:09,036 - softwarecenter.fixme - WARNING - logs to the root logger: '('/usr/lib/python2.7/dist-packages/gi/importer.py', 51, 'find_module')'
2013-07-01 00:21:09,036 - root - ERROR - Could not find any typelib for LaunchpadIntegration
2013-07-01 00:21:11,946 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()

(software-center:10054): LIBDBUSMENU-GLIB-WARNING **: Translation has an invalid value 'I-->D' for default text direction. Defaulting to left-to-right.
Terminado (killed)

Ahora reinstalo y a ver que pasa. Tendré que reiniciar luego. Gracias. (Con que he instalado programas me refiero a que si he instalado programas, los normales, libre office o gimp....

+1
0
-1

Iramy83

Imagen de Iramy83
+1
0
-1

Reinstalo, Reinicio y me sale un error de ''Lo sentimos, Ubunto 13.04 ha tenido un error interno''....

Hoy no doy más. Hasta mañana.

+1
0
-1

Iramy83

Imagen de Iramy83
+1
0
-1

He instalado Ubuntu 12.04. Gracias.

+1
0
-1

Iramy83

Imagen de Jose Luis 1320
+1
0
-1

No el mío.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de sgerrerre
+1
0
-1

He seguido tus consejos (abrir el paquete, reinstalar y apt-get upgrade)Jose Luis y despues de probar con "gksudo software-center" me indica que no puede abrirlo (gksu warning: Cannot open display).
Con la 12.04 pasó lo mismo pero se solucionó al hacer apt-get update y upgrade, en la 12.10 funcionaba correctamente y ahora vuelve a quedarse colgada la pantalla y fuerzo el cierre.

+1
0
-1