(resuelto)Instala programas en idioma equivocado

Imagen de lumbrenauta
0 puntos

Hola
He instalado algunos programas desde el centro de software de Ubuntu,
el problema es que algunos quedan con los caracteres en griego,
como si estuviera por defecto ese idioma.
¿cómo se puede solucionar eso?
uso Xubuntu y está en español

gracias

Imagen de cuentos
+1
0
-1

.....sale este comando en la terminal.
locale
algo como esto:

alex@alex-xubu:~$ locale
LANG=es_MX.UTF-8
LANGUAGE=es_MX:en
LC_CTYPE="es_MX.UTF-8"
LC_NUMERIC="es_MX.UTF-8"
LC_TIME="es_MX.UTF-8"
LC_COLLATE="es_MX.UTF-8"
LC_MONETARY="es_MX.UTF-8"
LC_MESSAGES="es_MX.UTF-8"
LC_PAPER="es_MX.UTF-8"
LC_NAME="es_MX.UTF-8"
LC_ADDRESS="es_MX.UTF-8"
LC_TELEPHONE="es_MX.UTF-8"
LC_MEASUREMENT="es_MX.UTF-8"
LC_IDENTIFICATION="es_MX.UTF-8"
LC_ALL=

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de lumbrenauta
+1
0
-1

sale casi lo mismo

LANG=es_ES.UTF-8
LANGUAGE=es_ES:en
LC_CTYPE="es_ES.UTF-8"
LC_NUMERIC="es_ES.UTF-8"
LC_TIME="es_ES.UTF-8"
LC_COLLATE="es_ES.UTF-8"
LC_MONETARY="es_ES.UTF-8"
LC_MESSAGES="es_ES.UTF-8"
LC_PAPER="es_ES.UTF-8"
LC_NAME="es_ES.UTF-8"
LC_ADDRESS="es_ES.UTF-8"
LC_TELEPHONE="es_ES.UTF-8"
LC_MEASUREMENT="es_ES.UTF-8"
LC_IDENTIFICATION="es_ES.UTF-8"
LC_ALL=

+1
0
-1
Imagen de rioport
+1
0
-1

Podrías mencionar cuáles son los programas que quedan en griego.

+1
0
-1

-- GC --

Imagen de lumbrenauta
+1
0
-1

VLC, Musique, QmidiArp
son de la seccion Multimedia, no he istalado mas programas

+1
0
-1
Imagen de rioport
+1
0
-1

Ejecuta los siguientes comandos y muestra lo que sale:

cat /etc/default/locale
env | grep -i lang

Desde la terminal inicia Vlc ( vlc ) y si aún se inicia en otro idioma inicialo con: LANGUAGE=es vlc .

+1
0
-1

-- GC --

Imagen de lumbrenauta
+1
0
-1

pablo@pablo:~$ cat /etc/default/locale
LANG="es_CL.UTF-8"
LANGUAGE="es_CL:es"
pablo@pablo:~$ env | grep -i lang
LANG=es_ES.UTF-8
LANGUAGE=es_ES:en

y al abrir vlc desde la terminal aparece esto
pablo@pablo:~$ vlc
VLC media player 2.0.5 Twoflower (revision 2.0.5-0-g1661b7d)
[0x8c33920] main libvlc: Ejecutar vlc con la interfaz predeterminada. Use «cvlc» para usar vlc sin interfaz.
pablo@pablo:~$ LANGUAGE=es vlc
VLC media player 2.0.5 Twoflower (revision 2.0.5-0-g1661b7d)
[0x9a29920] main libvlc: Ejecutar vlc con la interfaz predeterminada. Use «cvlc» para usar vlc sin interfaz.

igual se habre en griego

+1
0
-1
Imagen de rioport
+1
0
-1

Viendo los mensajes que arrojó en la terminal parece que se abre en español, quizá el problema sea otro ¿sabes griego, o por qué estás seguro de que está en griego?. Quizá sean las fuentes, no sé, primero muestra la captura de pantalla.

+1
0
-1

-- GC --

Imagen de lumbrenauta
+1
0
-1

eso es, son las fuentes.
como no supe subir la captura de pantalla copie un pedaso de texto de la ayuda y cuando lo pegue, quedo bien
este es
Bienvenido a la ayuda del reproductor multimedia VLC
Documentación
Puede hallar la documentación de VLC en la página web wiki de VideoLAN.

como podre cambiarle las fuentes entonces? y lo que mas me preocupa es como hacer para que no siga usando esas fuentes

+1
0
-1
Imagen de lumbrenauta
+1
0
-1

Gracias!!!
eran las fuentes. le cambie la letra en la configuracion, y ahora se ve con las letras normales.
igual es raro que haga eso cierto, pero gracias.
problema resuelto

+1
0
-1