Depende: xorg-video-abi-11 (Cedarview)

Imagen de gueva
0 puntos

Buen dia
Ya busque por miles de sitios atravez de la web y simplemente no puedo encontrar una solucion directa al problema de mis drivers graficos

Utilizo Ubuntu 12.04 LTS y la informacion de mi chip de video es la siguiente:

Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller])
Subsystem: CLEVO/KAPOK Computer Device 2100
Flags: bus master, fast devsel, latency 0, IRQ 45
Memory at 80200000 (32-bit, non-prefetchable) [size=1M]
I/O ports at 40d0 [size=8]
Expansion ROM at [disabled]
Capabilities: [d0] Power Management version 2
Capabilities: [b0] Vendor Specific Information: Len=07 <?>
Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
Kernel driver in use: gma500
Kernel modules: gma500_gfx

Estoy utilizando la siguiente guia (http://daily.siebler.eu/2012/06/ubuntu-12-04-driver-for-intel-cedarview-...) pero al momento de instalar el driver con el comando que les mostrare a continuacion me aparece un error:

# sudo apt-get install cedarview-drm libva-cedarview-vaapi-driver cedarview-graphics-drivers

y el error es el siguiente:

"Los siguientes paquetes tienen dependencias incumplidas:
cedarview-graphics-drivers : Depende: xorg-video-abi-11
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos."

Entonces en este otro sitio (http://askubuntu.com/questions/260504/how-to-solve-unmet-dependencies-wh...) muestran como resolver esa dependencia pero al momento de ejecuar el comando

# sudo apt-get install xorg-video-abi-11 xserver-xorg-core

Me aparece el siguiente error:

"El paquete xorg-video-abi-11 es un paquete virtual provisto por:
xserver-xorg-core 2:1.11.4-0ubuntu10.13 [No es la versión candidata]
xserver-xorg-core 2:1.11.4-0ubuntu10 [No es la versión candidata]

E: El paquete «xorg-video-abi-11» no tiene un candidato para la instalación"

Entonces que puedo hacer ahora?

Imagen de Jose Luis 1320
+1
0
-1

PPAs que contribuyen con software que en su mayoría no lo necesitas.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de cuentos
+1
0
-1

....a la primera guía que mencionas.
1-Agregaste el ppa
2-Para estar seguros que te da el comando en la terminal:
lspci | grep VGA
3- La segunda liga es para driver Nvidia, nada que ver con Intel.
4-Que te da el comando:
uname -a
Por ultimo los repositorios ppa suelen romper el sistema de dependencias, solo se recomiendan cuando en los repositorios oficiales de ubuntu, no están los programas.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Goyo
+1
0
-1

Un paquete virtual no se instala explícitamente. Está instalado cuando lo está un paquete que lo proporcione.

Si tienes instalada una versión adecuada de xserver-xorg-core deberías tener instalado también xorg-video-abi-11. Las versiones adecuadas en principio son las que se mencionan en el mensaje, 2:1.11.4-0ubuntu10.13 o 2:1.11.4-0ubuntu10.

+1
0
-1