Imposible instalar Ubuntu 13.04 con tarjeta grafica hd radeon 7470

Imagen de Mikelb
0 puntos

Hola!
Acabo de comprar un ordenador con la tarjeta grafica en cuestion, y preinstalado el windows 8... con el famoso UEFI.
Despues de las peleas de rigor, he conseguido arrancar la instalacion de Ubuntu 13.04 desde una memoria USB.
En el anterior ordenador, he ido instalando sin problemas las anteriores versiones de Ubuntu, pero en este -y me temo que debido a la tarjeta grafica- no hay manera.
Tras aparecer el menu de aranque con la opcion de probar la version live, instalar, etc, se cuelga.
Despues de mirar por ahi, he probado sustituyendo en el menu de opciones de arranque la opcion "quiet splash" con "nomodeset", pero sin conseguir seguir adelante con la instalacion.
He mirado en todos los sitios que he podido para intentar encontrar una solucion.
Si alguno ha tenido exito, le agradeceria que me aconsejara.
Muchas gracias,
Mikel

Descripcion del equipo:
Ordenador Acer M1470 HD 1 Tb. memoria 8Gb DDR1
Tarjeta grafica AMD Radeon HD 7470 2 Gb
Preinstalado Windows 8
Instalacion desde memoria USB 4 Gb creada con el programa Universal USB Instaler

Imagen de Jose Luis 1320
+1
+1
-1

Pero algo que puedes hacer es instalar el sistema base primero, con un CD de net-install de Ubuntu.

luego instalas los drivers privativos de ATI, yo no se como, buscalo por internet.

Y luego procedes a instalar todo lo gráfico.

Esas tarjeta Ati radeon parecen no tener soporte hacia Linux... o al menos hacia Ubuntu Unity.... sería cuestión de probar con otras distribuciones que no tengan Unity, tal vez derivados de Ubuntu como: Xubuntu, Lubuntu y Kubuntu.... u otras distros también derivadas de Ubuntu pero no oficiales; Bodhi Linux, Ubuntu gnome, etc.

U otras distribuciones como Fedora u opensuse, etc.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mikelb
+1
0
-1

Hola Jose Luis!
Gracias por tu respuesta.
He probado con las versiones 64 de 12.04, 12.04.02, 13.04 y linux mint, que supuestamente era compatibles con UEFI. Sin resultado.
Lo del CD de net-install de Ubuntu, lo estuve mirando tambien, pero llegue a un directorio FTP donde habia una serie de ficheros, pero debo confesar que no tengo ni idea de como montar un USB bootable con esos ficheros.
Me imagino que lo que hace esto, es arrancar el basico y luego bajar de internet los paquetes necesarios.
He guardado ya los ficheros de configuracion de la tarjeta para Ubuntu, pero claro, sin arrancarlo, no he podido instalarlos.

¿Me podrias decir por favor como montar un USB o si no hay remedio un CD para el arranque del net install?
Un saludo y gracias de nuevo!

Mikel

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

¿Estas hablando de la gráfica o el UEFI?

¿Sin resultado? por favor describe eso.

¿Directorio ftp con una serie de ficheros? por favor explica por favor eso, no te entiendo nada.

Un USB lo metes a la computadora, y debe funcionar, así de simple, no se en que sistema operativo quieres "montar" tu USB... no te puedo explicar más.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mikelb
+1
0
-1

A ver si consigo hacerme entender, que soy un poco cazurro, ya puedes perdonar.
Lo del UEFI lo mencionaba porque fue el primer problema que tuve al intentar arrancar la memoria USB con la distro de Ubuntu. Ya lo solucione, y ya consigo arrancar la instalacion de Ubuntu (tanto la de 12.04.2 como la del 13.04)
Ahora bien, despues de que me sale el menu para escoger si quiero instalarlo, o probarlo sin instalar, no importa que opcion escoja, la pantalla se va a negro, y ahi se queda "a divinis"
Lo del directorio ftp, viene a cuenta de que me dijiste que probara a hacer una instalacion en red. Buscandola , encontre esta pagina,
http://www.ubuntu.com/download/alternative-downloads
donde habla de la instalacion sobre red para equipos con problemas de varios tipos.
Si desde ahi accedes a las posibles opciones, terminas en esta pagina
http://archive.ubuntu.com/ubuntu/dists/precise-updates/main/installer-am...
y ya no he conseguido saber que hacer con ellos.
Ya puedes perdonar, pero estoy bastante pez, pues siempre que he montado ubuntu, lo he hecho desde CD o USB y practicamente sin ningun problema.
Gracias
Mikel

+1
0
-1
Imagen de MrTulias
+1
0
-1

No estoy seguro de que el problema sea la gráfica, tengo un asus con esa misma gráfica y tengo ubuntu instalado, la diferencia que le veo (aparte de la marca, supongo que cambiarán cosas) es que el mío traía el w7, que me parece tiene menos problemas con lo del boot secure y eso.

El problema que le he encuentro es que el módulo de radeon no tiene esa gráfica en su listado, con lo que no la reconoce del todo bien (creo, todavía no controlo el tema)
Con los privativos tampoco me ha ido bien, por un lado la reconocía bien y por otros no (con los de 'controladores adicionales', con los de amd algo falló, no iban bien). Sigo con ello (http://www.ubuntu-es.org/node/180068), si averiguo algo ya comentaré.

Saludos

+1
0
-1

"To do is to be" (Nietzsche)
"To be is to do" (Kant)
"Do be do be do" (Sinatra)

Imagen de Mikelb
+1
0
-1

Hola, y lo primero gracias por tu contestación.
En cuanto a ella, se supone que la diferencia entre el W7 y el W8 es el sistema de proteccion que este ultimo lleva para evitar que arranques o instales desde otra cosa que no sea su sistema o desde otra unidad (CD, USB,...)
La forma de soslayar este "seguro" ya se como se hace, y llega a correr el USB de instalacion sin problemas (tanto la version 12.04.2 como la 13.04 estan ya preparadas para instalarse en el sistema UEFI)
El problema es que la pantalla, despues de escoger cualquier opcion se queda frita, y ya no hay forma de hacer ninguna pre-instalacion que me permita meter los drivers especificos de la tarjeta grafica (ya he conseguido
encontrarlos en la red)

Gracias
Mikel
"More lost than an octopus in a garage"

+1
0
-1
Imagen de Mikelb
+1
0
-1

Bueno, algo he conseguido. Y al final no era problema de la tarjeta grafica.
La BIOS de Acer trae dos modos de arranque> UEFI o CSM. Al intentar hacer un update de la BIOS, en las instrucciones ponia que habia que hacer dos cosas, desactivar el modo seguro de arranque, y luego activar la famosa CSM.
Despues de activarla, y meter un pendrive con la version 13.04 64, me han aparecido en el arranque las opciones de arrancar desde el disco duro -como no- pero tambien desde el pendrive, tanto en modo UEFI como en modo estandar.
He probado ambas. En modo UEFI se sigue colgando, pero en el estandar funciona! al menos la opcion de probar sin instalar. De hecho desde aqui escribo....
Por si las moscas, voy a comprar un disco duro y ahi instalarlo, hasta comprobar que no da problemas. Mas adelante intentare montar ambos sistema en el mismo. Pero para lo que uso windows.... lo que me jorobaba es perder la licencia de uso.
Un saludo y muchas gracias a los que me habeis contestado.
Mikel

+1
0
-1