FrostWire no abre

Imagen de dmontecino
0 puntos

He descargado de la página http://www.frostwire.com/ dicho programa, en su versión para Ubuntu segun indica; tras hacerlo el centro de software (luego de varios intentos) supuestamente me lo instaló. El problema es simple: al dar click en frostwire con el fin de ejecutarlo, éste no se abre, el ícono parpadea pero nada sucede.

Imagen de Jose Luis 1320
+1
0
-1

La solución es simple, no uses frostwire :).

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de dmontecino
+1
-2
-1

Es decir, no creo que sencillamente no se pueda; frostwire es de código abierto y asegura correr en Ubuntu, francamente yo culpo a mi ignorancia el que no funcione. Y de no funcionar debe haber motivo, ademas una salida: algun otro cliente de bitTorrent por ultimo.
Agradezco que hayas respondido Jose Luis 1320 pero no me conforma tu respuesta

+1
-2
-1
Imagen de Jose Luis 1320
+1
+1
-1

No me interesa si te conforma mi respuesta o no... no estas en lugar de decir como quieres ser respondido.

En este caso tu pregunta tampoco me conforma puesto que no das más información alla de que frostwire no abre. Y el problema, claro es frostwire, no Ubuntu, por tanto deberías preguntar en un foro de frostwire.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de dmontecino
+1
0
-1

En ningun caso estoy criticando tu respuesta, y me disculpo si se entendió de ese modo. Al señalar que no me conformaba, era que mi insertidumbre se mantenía y por mi parte debo seguir investigando hasta encontrar una respuesta que me satisfaga.
Y respecto a que el problema es Frostwire, es un buen inicio para encontrar la respuesta que busco; pero por lo que he investigado no estoy tan seguro. Esa es la razon por la que pido vuestra ayuda.
Gracias, y me disculpo nuevamente

+1
0
-1
Imagen de cuentos
+1
0
-1

lo encintre en el foro de froswire, esta en ingles pero puedes mirar y espero y te sirva.
http://forum.frostwire.com/viewtopic.php?f=1&t=17495

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de dmontecino
+1
-2
-1

me lo estoy leyendo, aunque en otros foros ya he leido que puede ser por una versión incorrecta de OpenJDK; pero desconozco como cambiar eso.
Seguiré leyendo buscando que hacer, espero poder traer la respuesta ;)

+1
-2
-1
Imagen de cuentos
+1
+1
-1

Pues mira en el centro de software que versión tienes.
O bien ¿en que versión de ubuntu estas?

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos