Gestor de red se desconecta

Imagen de milomunive
0 puntos

Hola amigos de Ubuntu, soy relativamente nuevo en este mundillo de ubuntu, y desde hace unos dos dias he tenido problemas con el gestor de conexion que viene por defecto en Ubuntu Studio 13.04, pues me conecto y despues de unos momentos se desconecta solito del Wifi, el problema mas grande es que le doy click al gestor y no me aparece mi red, tengo ke "apagar" la tarjeta de red y volverla a encender para que vuelva a encontrar mi red en la lista y asi se conecte de nuevo.

Instale el wicd pero cuando quiero iniciarlo, ya sea reiniciando mi equipo o desde el menu inicio, me sale un error que dice que el bus o algo asi no se puede iniciar y nomas no lo abre, espero me puedan ayudar por que es muy molesto estar "apagando" y "encendiendo" la tarjeta de red para que la detecte el gestor....

Gracias

Imagen de cuentos
+1
0
-1

No puedes tener dos gestores de red, por que suelen bloquearse, si tenias networkmanager, y luego instalaste wcid.
En cuanto al problema seria bueno que pongas el modelo de la wifi, o bien buscar con este modelo, para ver el modelo, si ejecutas en la terminal:
lspci
te saldrá el modelo de la wifi con nombre wireless.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de milomunive
+1
0
-1

Puse lo que me comentaste "lspci" y busque el modelo de la wifi:
03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)

Como puedo quitar el network manager y usar el wicd??

+1
0
-1
Imagen de rioport
+1
0
-1

El paquete network-manager y reinicia para que no haya conflictos con Wicd. Antes asegúrate de tener instalado el paquete wicd-gtk.

+1
0
-1

-- GC --