WINE (cerrado).

Imagen de johannio
0 puntos

Hola a tod@s,

Hace 2 dias instale ubuntu 12.04 y el primer programa que intentado instalar es WINE desde el Centro de Software. No ha sido posible. La ventana de eror me dice:

Las dependencias del paquete no se pueden resolver

Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.

Los siguientes paquetes tienen dependencias incumplidas:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) pero 1.16.1.2ubuntu7.1 no está instalado
Depends: libc6 (>= 2.11) pero 2.15-0ubuntu10.4 no está instalado
Depends: wine1.4-i386 (= 1.4-0ubuntu4.1) pero 1.4-0ubuntu4.1 no está instalado

Mil gracias por la ayuda!!

Imagen de Jose Luis 1320
+1
0
-1

Favor de leer y respetar las normas del foro. Gracias.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro