...sobre mi incapacidad para instalar wine (cerrado).

Imagen de johannio
0 puntos

En vista de las respuestas recibidas por mis anteriores post he vuelto a revisar con mas detenimiento en las historias. No he encontrado respuesta a mi problema. O quizas mi poca formacion en Ububtu no me permite verlo. Espero que eso no sea razon suficiente para que vuelvan a tirar este post a la Papelera... Lo que si he encontrado es algo que suscribo plenamente y que ha aumentado mi sentido de pertenencia a esta comunidad y aunque no resuelve mi problema si me hace saber que no soy el primero ni el unico inconforme...

hay una gran multitud de personas recién llegadas a Ubuntu, a quienes desalientan respuestas de este tipo. Una actitud más humilde y tolerante sería recomendable si es que deseas seguir orientando a los usuarios que lo necesiten. De cualquier manera, reitero mi agradecimiento por tu tiempo y esfuerzo.

Pasando la pagina...

Trataré de ser concreto sin tener que extenderme mucho...

1. Utilizo Ubuntu en todas las PC que tenemos en casa: Un desktop y 2 minilaptop
2. En el desktop tengo instalado 12.04 desde que lo lanzaron. Ahi instalé wine hace mas de 6 meses por medio del Centro de Software. Ningun inconveniente. Todo perfecto hasta el dia de hoy.
3. Hace 3 dias instalé 12.04 de 32 bits en 2 minilaptops. Todo bien...
4. El primer programa que traté de instalar fue el wine. Tambien a traves del Centro de Software. Los mensajes recibidos son los que copie en mi post de ayer. Los vuelvo a copiar:

Las dependencias del paquete no se pueden resolver

Este error podría deberse a que se necesitan paquetes de software adicionales que faltan o que no son instalables. También podría ser un conflicto entre paquetes de software que no pueden instalarse juntos.

Los siguientes paquetes tienen dependencias incumplidas:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) pero 1.16.1.2ubuntu7.1 no está instalado
Depends: libc6 (>= 2.11) pero 2.15-0ubuntu10.4 no está instalado
Depends: wine1.4-i386 (= 1.4-0ubuntu4.1) pero 1.4-0ubuntu4.1 no está instalado 

También intenté usando el Terminal. Tampoco tuve resultados. No he copiado los mensajes en ese caso porque (torpemente) asumo que con los copiados arriba es suficiente... Por favor, háganme saber si estoy equivocado en lo anterior.

Mil gracias por el tiempo y la ayuda.

Sócrates tambien dijo:

Sólo es útil el conocimiento que nos hace mejores

Imagen de cuentos
+1
0
-1

Que si acabas de instalar te de problemas de dependencias.
Prueba a actualizar la lista de programas y el sistema con:
sudo apt-get update
sudo apt-get upgrade
y mira si te da un error, y como la salida de estos dos comandos es larga se pide que pongas lo que sale en: http://paste.ubuntu.com/
Y al pegarlo el contenido y seleccionar paste, te da un link, que puedes poner aquí, para ver lo que te salio.
Si no te da ningún problema trata de volver a instalar desde la terminal:
sudo apt-get install wine
E igual si hay un error este lo puedes poner aquí, ya que la salida del mismo es mas corta.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de johannio
+1
0
-1

Hice lo indicado y no encontré nada que dijera algo como un "error" aca esta el resultado de esas 2 instrucciones http://paste.ubuntu.com/5884975/ . Volvi a intentar instalar por Centro de Software y el resultado es identico.

Cuando intento instalar desde el Terminal con la instruccion que me envias el resultado es:

julian@julian-Intel-powered-classmate-PC:~$  sudo apt-get install wine
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 wine : Depende: wine1.4 pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
julian@julian-Intel-powered-classmate-PC:~$ 

Alguna sugerencia? Gracias!

+1
0
-1
Imagen de johannio
+1
0
-1

Diez días y silencio absoluto...
definitivamente el equivocado soy yo, por esperar tanto...

Sócrates tambien dijo:

Sólo es útil el conocimiento que nos hace mejores

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Por favor abstente de comentarios tipo "nadie contesta?" este no es un soporte técnico a tu servicio.

Si no te responden, es por que nadie sabe como ayudarte o a nadie le da gana hacerlo pero tu podrías contribuir con el foro... con la solución a tu problema.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro