[Solucionado]Falla la conexión a veces!

Imagen de nanorul3s
0 puntos

Saludos:

Mi problema es el siguiente; poseo conexión a internet con excelente señal, pero a veces y muy seguidamente ésta falla, es decir muetra qué aún estoy conectado con excelente señal pero al tratar de cargar una página se queda trabajando y al final da error de conexión, después de unos dos minutos así vuelve la conexión full... y así se repite mucho, al punto de él desespero... Sé que el problema es de mi red pues me conecto a una red alterna que tengo y ahí nunca se detiene la navegación, pero al mismo tiempo sé que también es con mi computador especialmente pues hay más computadores conectados a la misma red y a todos ellos les funciona sin problemas.
Uso ubuntu 13.04, no sé como más brindarles información de mi problema porque básicamente es ese, así que si necesitan información pídanmela que se las brindaré para que me ayuden, la verdad ya estoy hasta las bolas =(.

Gracias adelantadas por sus prontas respuestas...

Lo solucioné con los comandos puestos en el link de abajo, después de reiniciar!

Imagen de nanorul3s
+1
0
-1

Bueno intenté una serie de soluciones encontradas en éste post http://blog.desdelinux.net/solucionar-problema-con-wifi-broadcom-43xx-en... y lo que sucedió ahora es que mi conexión a internet es terriblemente lenta, al punto de no cargar nada... Insisto si me conecto a un red alterna que tengo la navegación va muy bien.

+1
0
-1

No seas humilde, no eres tan grande. "Golda Meir"