problemas tarjeta BCM 4312 [14e404e5]

Imagen de marluz
0 puntos

En mi ordenador tengo Ubuntu 12.04 LTS.. Cuando instale el ubuntu no tuve problemas para instalar esta tarjeta inalambrica, pero hace unos dias dejo dde funcionar, he buscado información por internet y he probado mil cosas pero continua el problema, la tarjeta la reconoce, si hago iwconfig aparece como wlan0, pero al intentar levantar no me deja, dice que el interruptor físico debe ser utilizado para arrancarla ya que está apagada por hardware.

He intentado tantas cosas que finalmente lo que he hecho es descargar el paquete que aparece en broadcom.com y he intenado descomprimir el paquete y complilarlo y es ahi donde me da problemas al hacer make, me da 3 errores y no soy capaz de saber que es lo que pasa (el paquete es hybrid_portsrc_x86-v5_100_82_112.tar.gz).
Los errores aparecen en:
1. /root/tmp/src/wl/sys/wl_linux.o/root/tmp/src/wl/sys/wl_linux.c:388:2::error:se especificó el campo desconocido`nudo_set_multicast_list`en el iniciador
2. make[2]:***[/root/tmp/src/wl/sys/wl_linux.o]
3 make[1]:*** [_module_/root/tmp]

en la ayuda me dice que si ocurrre esto que intente reinstalar apt-get install build-essential linux-headers-generic sudo apt-get build-dep linux
pero me da error lo he intentado por terminal y por synaptic, y me ocurre lo mismo, alguien puede echar una mano, gracias
En mi ordenador tengo Ubuntu 12.04 LTS.. Cuando instale el ubuntu no tuve problemas para instalar esta tarjeta inalambrica, pero hace unos dias dejo dde funcionar, he buscado información por internet y he probado mil cosas pero continua el problema, la tarjeta la reconoce, si hago iwconfig aparece como wlan0, pero al intentar levantar no me deja, dice que el interruptor físico debe ser utilizado para arrancarla ya que está apagada por hardware.

He intentado tantas cosas que finalmente lo que he hecho es descargar el paquete que aparece en broadcom.com y he intenado descomprimir el paquete y complilarlo y es ahi donde me da problemas al hacer make, me da 3 errores y no soy capaz de saber que es lo que pasa (el paquete es hybrid_portsrc_x86-v5_100_82_112.tar.gz).

Los errores aparecen en:
1. /root/tmp/src/wl/sys/wl_linux.o/root/tmp/src/wl/sys/wl_linux.c:388:2::error:se especificó el campo desconocido`nudo_set_multicast_list`en el iniciador
2. make[2]:***[/root/tmp/src/wl/sys/wl_linux.o]
3 make[1]:*** [_module_/root/tmp]

en la ayuda me dice que si ocurrre esto que intente reinstalar apt-get install build-essential linux-headers-generic sudo apt-get build-dep linux
pero me da error lo he intentado por terminal y por synaptic, y me ocurre lo mismo,

He probado sudo apt-get install firmware-b43-installer, me dice que es unsoported BCM4312 low power. device was found .
hago lspci y me dice que es [14e4 4315] rev 1 pero subsystem
[14e4:04b5], no se que hacer ahora estoy pensando que a lo mejor tiene un problema la tarjeta como descubro si la tarjeta no esta estropeada.
Gracias

Imagen de fernando-eguia-mx
+1
0
-1

Usualmente, los usuarios que migran a ubuntu, lo hacen en una transición desde MSWin. Si este es tu caso, mira a ver si desde el equispé te puedes conectar con tu dispositivo. Si se repite el problema de la no conexión, no habrá duda: tu adaptador está averiado.

¿Has probado desde tu LiveCD a conectarte?

+1
0
-1
Imagen de marluz
+1
0
-1

Mi ordenaodr sólo tiene ubuntu 12.04 LTs y la verdad no lo entiendo muy bien. Me ocurre lo mimo con el ubuntu del HDD que un mini linux que tengo en los 2 me reconoce la tarjeta pero no me deja levantarla

+1
0
-1
Imagen de marluz
+1
0
-1

Alguien me ha comentado de utilizar el driver de xp, alguien sabe como se hace para probar otra cosa por si es realemnete del driver porque no se si comprar una tarjeta pero antes quiero saber que no es de configuración

+1
0
-1
Imagen de .doc
+1
0
-1

siempre puedes intentar hacer funcionar tu tarjwta wifi con los drivers de Windows a través de ndiswrapper. Por no enrollarme, mira, por ejemplo, aquí:
http://comoserdebianitaynomorirenelintento.blogspot.com.es/2012/04/usar-...

Por si te sirve de algo, también puedes mirar aquí:
http://comoserdebianitaynomorirenelintento.blogspot.com.es/2012/04/mis-p...

Pero si dices que tu problema es que está desactivada por hardware, yo miraría, primero, cómo poder activarla... 'por hardware', no por software.

+1
0
-1
Imagen de marluz
+1
0
-1

He intentado utilizar ndswrapper pero no encuentro un driver que me sirva en windows. Me dice que no es un driver valido

+1
0
-1