Instalación a doble pantalla

Imagen de Eikimus
0 puntos

Hola,

Tengo un portátil con la pantalla fastidiada así que para solucionarlo he enchufado una externa. El caso es que me dió por instalar ubuntu 11.10 y todo fue bien, menos a la hora de arrancar.

El lightdm me arranca perfectamente, pero cuando pongo mi usuario y mi contraseña entra y sale.
He parado el lightdm e intentado un Xorg -configure, he movido el archivo a /etc/X11/xorg.conf, pero nada.
El xrandr no me abre ningún Display, es más no tengo ninguna variable tipo $DISPLAY. He probado un poco de todo, pero nada me ha dado resultado.

¿Algun consejo? ¿A alguien le ha pasado algo parecido?

Gracias

Mi tarjeta es una intel GMA 4500 MHD
El procesador es un CORE 2 a 1,4 64 bits

Imagen de diego7319
+1
0
-1

porque no instalas una version mas nueva la 12.04.02 lts

+1
0
-1
Imagen de Eikimus
+1
0
-1

no creo que suponga una gran diferencia. Mi problema es de no saber configurar correctamente el Xorg. Aún que actualice el sistema este problema seguirá existiendo.

Gracias ;)

+1
0
-1
Imagen de cuentos
+1
+1
-1

si al poner tu contraseña, como que entra al entorno, y luego se regresa.
Puede ser también cambiaste un archivo de configuración de tu usuario. (lo mas probable al usar sudo con una aplicación de entorno gráfico).
Reinicia y en la ventana donde te registras, presionas
CONTRL+ALT+F1
y te manda a la terminal aquí te "logueas" y mira que te da este comando:
ls -la /home/alex/
donde alex es mi usuario, cambias por le tuyo.
Pon lo que te sale aquí. (el archivo puede ser el .Xauthority).

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Eikimus
+1
0
-1

Ok lo miro esta noche, cuando llegue a casa.

Pero no entiendo, podrías explicar un poco mejor eso de: "Puede ser también cambiaste un archivo de configuración de tu usuario." y que es el .Xauthority? Y si lo encuentro que hago?

Saludos y gracias por responder

+1
0
-1
Imagen de Eikimus
+1
0
-1

Perdón por no contestar hasta ahora.

He cambiado el nombre del dueño del archivo de root a miNombre en todos los archivos de mi home (incluso el .Xauthority) y nada, sigue entrando y saliendo.

Alguna idea, más?

+1
0
-1
Imagen de cuentos
+1
0
-1

si pones lo que te sale para ver,
ls -la /home/alex/
donde alex es mi usuario, cambias por le tuyo.
Pon lo que te sale aquí. (el archivo puede ser el .Xauthority).

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos