Imagen de maestrobanana
+1
+1
-1

Bueno, como el post es de casi un año no se si aún te sirva.
En mi caso se trataba de una herramienta que yo había instalado para ahorrar energía y que no se me recalentara el laptop (ya que la batería me dura mucho menos en ubuntu que en windows y se calienta mas, ambos con distro de 64B, un Asus K55VD, 8G RAM, 750G DD...bueno, le asigné a la particion de ubuntu 40G, mouse USB de asus). La herramienta que le instalé fue laptop_mode_tools. Resulta que por defecto esta herramienta deshabilita los puertos usb que no se esten usando para ahorrar energía. En el caso del mouse sucede que luego de unos cuantos segundos de no mover el mouse o hacer click, este se desabilita por esa razón.

Aquí el link de como resolverlo (sugiero usar gedit en vez de nano)
http://blog.desdelinux.net/como-configurar-laptop-mode-tools/

Espero que sea de ayuda y sigas con Ubuntu.

+1
+1
-1
Imagen de maestrobanana
+1
-1
-1

@igmahal No te preocupes. En esta comunidad de informaticos verás que hay mucha gente que responde de esa manera, con una indiferencia y casi con una piedra en la mano por el hecho de que uno no sabe tanto del tema y se han metido en esto mucho antes que uno. A mi me han respondido de así en algunas ocasiones por plantear mis dudas y reparos al SO. Simplemente no les hagas caso, que veras que hay mucha mas gente mas comprensiva que te colabora. De otro modo yo no hubiera podido llevar mas tiempo en Ubuntu, el cual sigo prefiriendo sobre el resto de SO basados en GNU linux.

Seguiré leyendo en la web en busca de la solucion al problema que compartimos

+1
-1
-1