ubuntu no inicia en modo grafico!!

Imagen de gayuba
0 puntos

Hola a todos, cuando empieza a cargar me dice lo de modo grafico low luego da unas opciones y despues de probarlas sigue a una pantalla negra y ahi se queda, mi grafica es nvidia y va con los drivers genericos, agradeceria cualquier pista.

Imagen de Jose Luis 1320
+1
0
-1

Esa es una buena pista.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gayuba
+1
0
-1

antes de nada, gracias por la pronta respuesta. Por supuesto que he buscado en los foros y tambien en el oraculo. Uso ubuntu desde Warty, a nivel usuario, siempre que he tenido problemas he rucurrido a los foros, y por norma siempre tengo la version LTS y voy probando la siguiente que sale y te puedo decir que a lo largo de estos años con algunas versiones he tenido problemas de grafica que no he conseguido solucionar y que nadie me ha dado solucion y pensaba que esto era ya cosa del pasado, pero veo que no, que es una historia que se repite. En mi historial en los foros hay referencias a ello en anteriores versiones, en algunas no en todas felizmente. Gracias de nuevo y salud.

+1
0
-1
Imagen de cuentos
+1
0
-1

que sistema tienes. CPU, Ram, y el modelo de la gráfica.
Como sea por el error que te da " lo de modo grafico low " creo que es mejor utilizar
Xubuntu lts (ya que lts es lo que sueles usar).
O bien ubuntu-gnome, no ubuntu con unity, que anda muy bien pero viene en 13.04, y le quede poco soporte.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Jose Luis 1320
+1
0
-1

Ok... ¿y eso que? ¿con eso crees que te voy a responder como tu deseas o pides? para nada, yo uso Ubuntu desde Karmic y la verdad no se que tenga que ver eso con todo esto....

¿tienes problemas? descríbelos con precisión, CPU, Gráfica (no solo "tengo una nvidia" hay MILES de tarjetas gráficas nvidia y no funcionan igual)... eso es mejor que andar diciendo "uso ubuntu desde prehistoric pangolin, ahora ayudame".

¿una cosa del pasado los problemas con tu probable vejestorio de gráfica? ¿crees que Ubuntu es una distribución mágica que va a resolver problemas de desempeño en cada nueva versión con hardware PRIVATIVO?

los problemas del hardware privativo, se resuelven de sólo una manera, dejar de consumirlo.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gayuba
+1
0
-1

reconozco que ha sido un error lamentable no dar informacion, ahi va: uso Ubuntu 13.04-Amd64 desde mayo aproximadamente, en un Asus A53S con CPU Intel Core i5-2410M, 2,3GHz Ram 4GB, grafica Nvidia Geforce GTb520M Cuda 512MB. Uso el driver generico que viene en ubuntu, no instalo los drivers privativos.
Hasta la semana pasada todo iba bien, despues de la ultima actualizacion que no era muy grande ha ocurrido el problema.
Ah!! Jose Luis 1320 en mi opinion te has pasado un pelin, me parece que la reprimenda no se corresponde con la gravedad del asunto. Es una opinion y no deseo polemizar.
De nuevo Salud y gracias.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Yo creo que respondí como lo ameritabas, jamás es bueno pedir ayuda alegando antiguedad, sobre todo cuando tu pregunta es muy escueta en información, en los foros te ganas la ayuda, no la obtienes "gratis", pero te aclaro que esto no va contra tu persona, solo te estoy dando tips para pedir ayuda en internet, Ok?.

Y me disculpo si me leí agresivo y gruñón...
En fin... el driver no es genérico... al menos que tengas un laptop optimus... y para saberlo, precisamos que nos des más información, dices que tienes un intel core i5 y una nvidia gtb520M, eso me da la sospecha que tienes una laptop Optimus y si quieres tener un buen rendimiento y que las gráficas no estén comiendo batería gratis, entonces debes usar bumblebee para gestionar y usar las 2 gráficas.

Para saber que gráficas usas, abre Terminal (presiona Ctrl + T en el teclado) y escribe lspci

copias y pegas acá lo que te sale.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gayuba
+1
0
-1

Hola,
la grafica ha habido una errata GEFORCE GT 520M y efectivamente uso bumblebee.
El comando me da esta salida:
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 520M] (rev a1)
03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)

Salu2

+1
0
-1
Imagen de gayuba
+1
0
-1

Hola, he visto que lspci | grep VGA reduce bastanta la salida y nos da lo que buscamos, por si de cas envio la salida :
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 520M] (rev a1)
Salu2

+1
0
-1
Imagen de cuentos
+1
0
-1

la salida que te da es que tienes dos gráficas, o sea una gráfica híbrida nvidia.
http://www.ubuntu-guia.com/2012/04/graficas-hibridas-nvidia-ati-intel.html

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos