Desaparicion gnome, tras actualizar drivers.

Imagen de Mangel93
0 puntos

Estaba usando Ubuntu 13.04 como siempre, y actualizando los drivers de la tarjeta nvidia por terminal, al apagarlo y volver a encenderlo, ya no dispongo de la bara lateral, ni la de arriba ni la de izquierda.

Ya acabo de hacer sudo apt-get install gnome y despues de descargar 200 Mb y desempaquetarlos tengo el mismo problema.

¿Alguna solucion?

Imagen de Jose Luis 1320
+1
0
-1

Es como si yo dijera que tengo problemas con windows en mi computadora pero aún no lo instalo....

¿Como "actualizaste" los drivers de nvidia por terminal? de otra manera no sabremos cual es tu problema.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mangel93
+1
0
-1

Si me refiero que lo tenia funcionando y al actualizar como digo ya no sale, pues use una pagina que ponia pasos a seguir despues de instalar Ubuntu 13.04 ahora solo puedi iniciar un tty y abrir las carpetas o lo que tenga en el escritorio, pero nada mas.

+1
0
-1

Informatico como carrera profesional, en pleno desarrollo sobre el Software Libre, en mi tiempo libre.

Imagen de Jose Luis 1320
+1
0
-1

si no sabemos que pasos seguiste, no podemos saber en donde tuviste el problema... "segui unos pasos de una pagina web" no describe que hiciste.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mangel93
+1
0
-1

Esto fue lo que puse para actualizar sudo apt-add-repository ppa:ubuntu-x-swat/x-updates sudo apt-get update sudo apt-get install nvidia-current nvidia-settings

Desde esta pagina
http://blog.desdelinux.net/que-hacer-despues-de-instalar-ubuntu-13-04-ra...

+1
0
-1

Informatico como carrera profesional, en pleno desarrollo sobre el Software Libre, en mi tiempo libre.

Imagen de Jose Luis 1320
+1
0
-1

En la web que señalas, dice:

Si bien no lo recomiendo, además de utilizar la Herramienta de Configuración de Hardware para instalar los drivers de tu tarjeta gráfica, es posible instalar la versión beta de estos drivers a través de un PPA creado a tal efecto...

Debería bastarte con el driver que instalas con jockey o conocido como "Controladores Adicionales".

Ubuntu 13.04 viene con el driver nouveau que usa la especificación Gallium para las tarjetas nvidia... este driver no funciona en todas las tarjetas nvidia y son drivers en un estado todavía muy verde para el uso exhaustivo de la gráfica... Tu para solucionar esto, te vales de los drivers privativos de nvidia, pero para NADA necesitas el PPA de x-swat, salvo que los drivers (de nvidia) que ofrece Ubuntu naturalmente (en la herramienta de los controladores) no funcionen bien... pero no es garante que funcionen o que el sistema en general no tenga secuelas, por ser drivers beta.

debes usar ppa-purge para borrar ese PPA y los paquetes que hayas instalado y tal vez vuelvas al sistema como lo tenías antes de instalar el driver de nvidia con ese PPA.

y ¿a que le llamas "gnome"?.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mangel93
+1
0
-1

Pues desde Controladores Adicionales me ponia algo como que no eran validos o que eran de terceros y no me salia nada para actualizar.

Me refiero a la barra lateral de la izquierda y a la de arriba.

+1
0
-1

Informatico como carrera profesional, en pleno desarrollo sobre el Software Libre, en mi tiempo libre.

Imagen de Jose Luis 1320
+1
0
-1

El panel de la izquierda y el de arriba es Unity, no gnome... ¿que instalaste al hacer sudo apt-get install gnome? no tengo la minima idea, nunca he instalado "gnome" de esa manera.

y ahora ¿Que tarjeta nvidia estas usando? ¿que computadora estas usando? igual y no lo sé, pero tal vez estes usando una laptop Optimus....

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mangel93
+1
0
-1

+1
0
-1

Informatico como carrera profesional, en pleno desarrollo sobre el Software Libre, en mi tiempo libre.

Imagen de Jose Luis 1320
+1
0
-1

Efectivamente:

- No tienes Unity corriendo, o este no funciona.
- No tienes un administrador de ventanas (proporcionado por Unity)
- Tienes apport activo... si bien es un sistema que sirve para reportar errores a los desarrolladores de Ubuntu, aquí en el foro es inútil y desorienta a los usuarios, sobre los verdaderos problemas que suelen tener, Canonical tal vez crea que los usuarios son estúpidos... puesto que en los mensajes de apport, como el que tu ves, omiten la información importante.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mangel93
+1
0
-1

Vale tengo un poco de lio con KDE y GNOME, gracias por aclararme que no es lo que yo decia.

Pues se me empezo a descargar 200 MB y luego fue desempaquetandolos hasta que termino, y al reiniciar lo unico que vi diferente fue que ya no estaba el inicio de sesion remoto, en la pantalla de login, donde salen los usuarios.

Iniciando con Invitado me pasa igual.

¿Podria volver a instalar solo Unity? ¿ o tengo que intentar quitar lo que me dices, que no entiendo porque fastidio a esto?

El mensaje de que Ubuntu detecto un error me salia ya antes, incluso nada mas instalar el S.O

+1
0
-1

Informatico como carrera profesional, en pleno desarrollo sobre el Software Libre, en mi tiempo libre.

Imagen de Jose Luis 1320
+1
0
-1

¿A que le llamas "inicio de sesión remoto? ¿tienes una red y otros clientes remotos?.

Drivers Beta, con solo eso se puede "fastidiar" cualquier programa.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Mangel93
+1
0
-1

Si me salia mi nombre, invitado e inicio de sesion remoto que ya no sale.

¿Como puedo solucionarlo?

+1
0
-1

Informatico como carrera profesional, en pleno desarrollo sobre el Software Libre, en mi tiempo libre.