Problema USB Bootable

Imagen de fyahweed
0 puntos

Buenas a todos,

Estoy intentando instalar Ubuntu mediante un USB booteable utilizando UNetbootin en un pc de sobremesa sin lector de CD. El problema es que tras crear el USB bootable, el PC me lo reconoce perfectamente desde el gestor de arranque de la BIOS, lo selecciono y automáticamente me aparece el menú de GRUB (era un PC con Ubuntu 12.04 y Windows). He probado a formatear el USB tanto en FAT32 como en NTFS, pero no hay manera, el pc me lo reconoce perfectamente pero no arranca desde el USB tras seleccionarlo, también he probado con otras distros y no hay forma. Ya he mirado por foros, he probado de todo y no consigo arrancarlo.

¿Alguna idea?

Gracias y un saludo.

Imagen de cuentos
+1
0
-1

no miraste en la bios, y seleccionar que te arranque primero el usb.
O bien unas pc traen una tecla que al arrancar el sistema la presionas y desde hay puedes seleccionar con que medio arrancar.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de fyahweed
+1
0
-1

Ya probe a editar el medio con el que arranca, y si solo dejo el usb por ejemplo, o pongo el usb primero y despues los discos duros me da "Boot error".

Gracias.

+1
0
-1
Imagen de cuentos
+1
0
-1

boot error.
Es el usb que esta mal, Dale formato fat32, Y la iso verifícala que este correcta con md5sum, ya sea desde win o desde ubuntu.
Con unetbootin suele ser muy confiable.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de fyahweed
+1
0
-1

Sigue igual, lo he formateado en fat32, he bajado la iso con UNetbootin, vereficado la suma MD5 y me sigue dando el mismo error, he probado con 3 distros distintas y nada (Puppy, Mint y Ubuntu 12.04). Además en un principio instalé los S.O. que tenía de esta misma manera y no comprendo que estoy haciendo mal. Encima la putada es no tener lector de cd's porque si no ya estaba resuelto en parte.

Gracias y un saludo.

+1
0
-1
Imagen de cuentos
+1
0
-1

que sistema estas grabando con unetbootin.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de fyahweed
+1
0
-1

He probado con Puppy Linux 4.21, este en concreto si que es erróneo la md5sum, también he probado con linux mint 15 y con ubuntu 12.04, incluso con la iso de gparted.

+1
0
-1
Imagen de fyahweed
+1
0
-1

Voy a continuar probando con otra memoria usb que tengo por ahi, alguna tarjeta sd y probando en los distintos puertos a ver si puediera ser por algo asi. Una pregunta en cuanto al montaje, entiendo que el problema no debe de estar ahí, ya que el usb me lo reconoce sin problema enchufándolo a uno de los paneles traseros que van directos a la placa base, ahora mismo estoy probando con el orden de arranque para el usb, luego para el hdd y nada mas.

Un saludo y gracias.

+1
0
-1