diseño web

Hey que tal

Quisiera encontrar una buena herramienta para diseño de paginas web y usarlo en mi Ubuntu ^^

Por ahi en la red encontre nvu, pero no se si es compaible con esta distro.

de antemano Gracias

Por cierto, Screem ni lo mencionen, es malo :p. no hay ambiente grafico

Imagen de paisa666
+1
0
-1

hrmm...El post lo puse yo, ayudenme :>

+1
0
-1
Imagen de ator_18
+1
0
-1

Nunca he usado nvu, pero me consta que es totalmente compatible con ubuntu y tiene muy buenas criticas. Supongo que es la eleccion mas adecuada si te dedicas al desarrollo de paginas web. Yo uso quanta plus, pero no es muy potente, lo uso para pequeñas cosas, si quieres probarle se instala desde synaptic.

Un saludo.

Linux: La puerta mejor cerrada es aquella que puede dejarse abierta

+1
0
-1
Imagen de Taber
+1
0
-1

Yo personalmente me guio para buscar "equivalencias" windows/linux por esta pagina:

http://alts.homelinux.net/

Busca en la parte de programacion, tiene equivalencias entre programas windows y linux.

+1
0
-1
Imagen de patriciologico
+1
0
-1

NVU funciona bien, el unico problema que he tenido es con la codificacion de caracteres, al trabajar con codigo previamente hecho en otro editor (seguro sera tan facil como cambiar en preferencias que codificacion usar, pero no me ha dado resultado), ahora estoy usando bluefish y me va bien, eso si NVU me parece mas facil, tiene vista previa incluida (en bluefish abre navegador externo) ademas de modificar imagenes con solo arrastrarlas, etc.

----------------------------------------------------------------
Blog: http://cielonocturno.blogspot.com

Jabber ID: patriciologico@jabberes.org - patriciologico@ubuntu-es.org

Linux User #408707
---------------------------------------------------

+1
0
-1

Linux User #408707 Ubuntu User#4232
Jabber ID: patriciologico@jabberes.org

Imagen de paisa666
+1
0
-1

Que tal.

Hey, yo uso Ubuntu 5.04, y movi mi paquete deb a /etc/, pues aqui estoy guardando mis aplicaciones ^^

El problema es que al desempaquetar la aplicacion obtengo problemas de compatibilidad con estas librearias

dpkg: problemas de dependencias impiden la configuración de nvu:
nvu depende de libc6 (>= 2.3.4-1); sin embargo:
Versión de libc6 en el sistema es 2.3.2.ds1-20ubuntu15.
nvu depende de libfontconfig1 (>= 2.3.0); sin embargo:
Versión de libfontconfig1 en el sistema es 2.2.3-4ubuntu7.
nvu depende de libgcc1 (>= 1:4.0.1); sin embargo:
Versión de libgcc1 en el sistema es 1:4.0-0pre6ubuntu7.
nvu depende de libglib2.0-0 (>= 2.8.0); sin embargo:
Versión de libglib2.0-0 en el sistema es 2.6.3-1.
nvu depende de libgnomevfs2-0 (>= 2.11.3); sin embargo:
Versión de libgnomevfs2-0 en el sistema es 2.10.0-0ubuntu5.
nvu depende de libgtk2.0-0 (>= 2.8.0); sin embargo:
Versión de libgtk2.0-0 en el sistema es 2.6.4-0ubuntu5.
nvu depende de libpango1.0-0 (>= 1.10.1); sin embargo:
Versión de libpango1.0-0 en el sistema es 1.8.1-0ubuntu2.
nvu depende de libstdc++6 (>= 4.0.1); sin embargo:
Versión de libstdc++6 en el sistema es 4.0-0pre6ubuntu7.
dpkg: error al procesar nvu (--install):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:

Es acaso el hoary demasiado viejo ya?, incluso hice un apt-get libstdc++6 para ver si descargaba la mas reciente, y aun asi es inferior.

necesito el nuevo ubuntu para usar vnu?

de antemano muchas gracias.

:>

+1
0
-1
Imagen de gabiel
+1
0
-1

Si has bajado un paquete compilado para una versión más reciente de Ubuntu es normal que te pida versiones más actuales de las librerías. Busca un paquete compilado para Hoary (si no lo hay en sus repositorios) o compila la aplicación desde las fuentes.

Saludos.

PD: El directorio /etc es para guardar las configuraciones del sistema, no para guardar archivos. Se puede hacer, pero mejor llevar un orden, guarda los paquetes que bajes en tu directorio home, a la hora de instalarlos da igual donde se encuentren.

♠ ♣ ♥ ♦
Este comentario puede contener trazas de cacahuetes, almendras y germen de trigo.
[Miguel A. Santamaría Rogado] [JID: gabiel@ubuntu-es.org] [Normas del foro]

+1
0
-1