Problema al instalar en monitor específico.

Imagen de Braisgo
0 puntos

Buenas y un saludo a todos.
Mi problema es el siguiente, he instalado ubuntu 13.04 en mi ordenador y lo hice boteable con un pendrive, al reiniciar el ordenador e intentar botear ubuntu la pantalla de mi monitor se queda en negro. He probado a descargar ubuntu 12.04 también pero tengo el mismo problema, he de decir que hace unos días me iba perfectamente y no tuve problema al instalarlo pero decidí formatearme el ordenador y lo intento instalar ahora junto a un windows 7. Sé que es problema del monito ya que he probado con otro y ahí al iniciar el ordenador y elegir en la bios ubuntu si puedo iniciar y todo va perfecto. ¿Alguna ayuda por favor?
Muchas gracias de antemano, un saludo.

Imagen de Braisgo
+1
0
-1

He conseguido instalar ubuntu desde el otro monitor pero, como no es mio ahora tengo ubuntu instalado y con el monitor que no me iba, ahora al iniciar me aparece el grub, y cuando selecciono ubuntu me pasa lo de antes pantalla negra, lo he solucionado dandole en el grub a opciones avanzadas, activar modo grafico seguro y luego run low graphics. Pero tener que hacer siempre este proceso es muy molesto, además me va muy lento, repito que antes me iba perfecto y era con 12.04. ¿Puede ser ese el problema?
Muchas gracias de antemano, un saludo.

+1
0
-1
Imagen de cuentos
+1
0
-1

si das mas información especifica, de que sistema tienes, principalmente tarjeta gráfica, y modelo del monitor, (cpu, y ram de una vez).

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Braisgo
+1
0
-1

intel core 2 Quad cpu Q9400 2,66ghz
GPU Nvidia Geforce 9800gt
4gb de ram
Mi monitor es una tv OKI de 19 pulgadas LCD (modelo OKI V19C-PH)
Muchas gracias de antemano, un saludo.

+1
0
-1