error al actualizar ubuntu a la ultima version ayuda urgente

Imagen de gabriel pereyra
0 puntos

bueno gente sucede que al querer actualizar ubuntu tengo un error ya que pongo eso de update en en la terminal pero al finalizar todas esas cosas me dice esto

W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages)
E: La asignación dinámica MMap no tiene más espacio. Por favor, incrementa el valor de «APT::Cache-Limit». El valor actual es: 25165824 (man 5 apt.conf)
E: Ocurrió un error mientras se procesaba hmmer-doc (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp.ccc.uba.ar_pub_linux_ubuntu_dists_lucid_universe_binary-i386_Packages
W: Unable to munmap
E: No se pudieron analizar o abrir las listas de paquetes o el archivo de estado.
adriana@adriana-desktop:~$

espero su mas pronta ayuda me dice lo mismo al instalar algun programa o algo...

Imagen de Jose Luis 1320
+1
0
-1

Nadie tiene por que apresurarse a ayudarte solo por que a ti te "urge".

En un foro de internet no se ayuda por eso.

Tu tema ya ha sido tratado en el foro con anterioridad y si no lees los mensajes de error, de que hablan, poco podrás hacer para solucionar tu problema.

Aqui nadie se va a dedicar a solucionar tus problemas, solo va a ayudarte a que TU los soluciones.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gabriel pereyra
+1
0
-1

gracias por ayudar y por tu calida bienvenida... a esta pagina.. adios

+1
0
-1

gabriel pereyra

Imagen de Jose Luis 1320
+1
0
-1

buena suerte.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de gabriel pereyra
+1
0
-1

aunque tenias razon que ya habian pregutado de esto me puse en busqueda y lo logre borrando todo del source.list muchas gracias

+1
0
-1

gabriel pereyra