PC no apaga completamente el equipo (SOLUCIONADO)

Imagen de Sonderling084
0 puntos

ANEXO LA SOLUCION DE MI PROBLEMA AGRADEZCO A LOS USUARIOS QUE BRINDARON SU CONOCIMIENTO Y TIEMPO PARA SUGERIRME)

PARA APAGAR LA MAQUINA UTILICE EL COMANDO sudo shutdown now -h
PARA RESOLVER EL PROBLEMA DE MANERA PERMANENTE INSTALE DE MANERA LIMPIA (CON EL DISCO) Y DESDE CERO DE LA VERSION 13.04 YA REALIZE VARIAS PRUEBAS Y APAGA DE MANERA CORRECTA

Pues bien, esta es la primera pregunta que hago al foro espero alguno tenga ideas para solucionarlo,

Antes que nada aclaro que soy un usuario relatibamente nuevo en Ubuntu ya que, a pesar de haber tenido versiones anteriores no me habìa decidido a usar de manera completa el sistema en mis equipos.

Tengo un equipo de bajo rendimiento con Un procesador Atom x2 330 a 1.6 ghz y 1 gb de ram ddr2, por razones economicas voy a conservar el equipo por un par de meses asì que decidì intalar ubuntu 11.04 que era con el que tenìa alguna experiencia y sabìa que iba a resultar bastante eficiente con un pc de bajo recurso; lo malo fuè que al instalarlo (obiamente desde cero, sin particion ni instalacion wubi "solo UBUNTU") me di cuenta que ya no tiene soporte asì que Fuì actualizando sistemas por medio de su sistema de actualizacion hasta llegar al la version 13.04, y para acelerar su funcionamiento realice algunas reducciones de animaciòn mediante el uso de La unity tweak tool y tambien desinstale el centro de software , el buscador de musica, buscador de tiendas online, ubuntuone client, bluetooth, el deja dup, instalè preload e instalè synaptic para instalara software y por ultimo : reduje el Swappiness a 10.

Pues bien la maquina me anda de 10, bastante rapido y fluido; el problema es que cuando hago click en el boton de apagado del sistema la maquina no apaga , solo reinicia y se queda en la pantalla de acceso (donde te pide usuario y contraseña)

¿que puedo hacer para resolverlo? sin tener que apagar de manera manual (con el riesgo de dañar el HDD por detenerlo de manera brusca)

¿serà alguno de los cambios que realicè? el que me genero este error

por demas digo podria dejar la PC encendida todo el tiempo pero el consumo de energia es algo que tambien me preocupa

De antemano gracias por sus respuestas yo creo que cualquier sugerencia por sencilla que sea me puede ayudar...

Postdata:

ya he buscado soluciones en google pero solo hablan de versiones anteriores y pues la sugerencia que predomina es que actualice a una version mas reciente ¿que hago si tengo la version mas reciente?

Imagen de caneparamiro
+1
+1
-1

probaria haciendo una instalacion "limpia" o sea desde cero y con cd de la version 12.04 que es la version LTS, en tu caso veria lubuntu y xubuntu.

Cuando se actualiza de la forma que vos lo hiciste, siempre acarrea errores, talvez el de apagar es uno de ellos.

No recomendaria dejar la pc siempre prendida, proba abriendo una terminal y poniendo

sudo shutdown -h

+1
+1
-1
Imagen de Sonderling084
+1
0
-1

muchas gracias por el momento estoy en el trabajo y no puedo intentar con el comando en cuanto llegue a casa lo intento y si eso resuelve edito el tema (igual me gusta la idea de la instalacion limpia) pero me gustarìa dejar la ver 13.04 aùn sin ser lts pues realmente me gustò mucho saludos y muchas gracias

+1
0
-1

Sonderling084

Imagen de cuentos
+1
+1
-1

¿serà alguno de los cambios que realicè? el que me genero este error

por algo que des-instalaste, posiblemente.
Trata de apagar desde la terminal con este comando:
sudo shutdown now -h
Puede ser un método que te sirva, en lo que vez si resuelves desde le entorno gráfico.

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Sonderling084
+1
0
-1

muchas gracias por el momento estoy en el trabajo y no puedo intentar con el comando en cuanto llegue a casa lo intento y si eso resuelve edito el tema

Espero que no se deba a alguna de las configuraciones que hice ya que estas de verdad me ayudaron a mantener una version nueva sin perder velocidad

+1
0
-1

Sonderling084

Imagen de killer7
+1
0
-1

crea un lansador con el siguiente comando sudo poweroff y daspermiso de ejecusion con chmod +x "nombredellansador"

+1
0
-1

killer7