Instalación de impresora multifunción..

Imagen de Pontoheles
0 puntos

Hola. Tengo una Epson Stylus SX430W que no funciona en mi ubuntu. He encontrado los drivers, o eso creo, pero necesito ayuda para la instalación ya que son varios y no se cual debo elegir.
Hay dos para la impresora:
http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2...

http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2...

y otros dos para el escaner:
http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2...

http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2...

¿Pódeis ayudarme?
Gracias y un saludo.

Imagen de gledof
+1
0
-1

aqui a ver si te sirve.
Yo tengo otra multifuncion Ep. y vengo usando los mismos drivers y procedimiento desde hace muchas versiones de Ubuntu.

+1
0
-1

Saludos·

Imagen de LyingB
+1
0
-1

Los controladores de:
http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2...
http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=ES&CN2...

Dale donde dice que aceptas la licencia, posteriormente elige la adecuada para tu sistema, si es de 32 bits, las que terminan en i383.deb, si es de 64 bits las que terminan amd64.deb (e.g. epson-inkjet-printer-201105w_1.0.0-1lsb3.2_amd64.deb).

Si no sabes con que sistema cuentas usa el comando uname:

uname -a

Si devuelve algo como esto:

Linux yggdrasil 3.10-0.bpo.2-amd64 #1 SMP Debian 3.10.5-1~bpo70+1 (2013-08-11) x86_64 GNU/Linux

Es de 64 bits, pon atención al amd64.
+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de Pontoheles
+1
0
-1

Muchas gracias por vuestra ayuda. He intentado lo que decís pero me he encontrado con varios problemas:
- Al ejecutar el comando uname, el resultado es el siguiente: 3.8.0-29-generic #42-Ubuntu SMP Tue Aug 13 23:12:18 UTC 2013 i686 athlon i686 GNU/Linux. el i686 no aparece en la lista de descargas.
- He probado con el i386 y me aparece lo siguiente: dpkg: error al procesar epson-inkjet-printer-201105w_1.0.0-1lsb3.2_i386.deb (--install):
no se puede acceder al archivo: No existe el archivo o el directorio
dpkg: error al procesar iscan_2.29.1-5~usb0.1.ltdl7_i386.deb (--install):
no se puede acceder al archivo: No existe el archivo o el directorio
dpkg: error al procesar iscan_2.29.1-5~usb0.1.ltdl3_i386.deb (--install):
no se puede acceder al archivo: No existe el archivo o el directorio
Se encontraron errores al procesar:
epson-inkjet-printer-201105w_1.0.0-1lsb3.2_i386.deb
iscan_2.29.1-5~usb0.1.ltdl7_i386.deb
iscan_2.29.1-5~usb0.1.ltdl3_i386.deb

¿Sabéis a qué se puede deber?
Muchas gracias y un saludo.

+1
0
-1
Imagen de LyingB
+1
0
-1

se debe a que "no existe el fichero o directorio", lo más probable es que o estés poniendo el nombre mal o estés tratando de instalar los controladores, pero que estos estén en otra carpeta, lo que deberías hacer es darles doble clic, según recuerdo te debe abrir el centro de software de Ubuntu y con ello se puede instalar o bien abre una terminal, en ella pon "sudo dpkg -i " (con el espacio, pero sin las comillas) y desde el navegador de archivos arrastra y suelta los controladores a la terminal, luego das enter y te debe pedir la contraseña.

En cuanto a la arquitectura, en efecto has elegido la correcta (32 bits).

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de Pontoheles
+1
0
-1

He hecho eso y el resultado de la terminal es el siguiente:
dpkg: problemas de dependencias impiden la configuración de epson-inkjet-printer-201105w:
epson-inkjet-printer-201105w depende de lsb (>= 3.2); sin embargo:
El paquete `lsb' no está instalado.

dpkg: error al procesar epson-inkjet-printer-201105w (--install):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de iscan:
iscan depende de iscan-data; sin embargo:
El paquete `iscan-data' no está instalado.
iscan depende de libjpeg62; sin embargo:
El paquete `libjpeg62' no está instalado.
iscan depende de libltdl3 (>= 1.5.2-2); sin embargo:
El paquete `libltdl3' no está instalado.
iscan depende de libtiff4; sin embargo:
El paquete `libtiff4' no está instalado.

dpkg: error al procesar iscan (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
Procesando disparadores para man-db ...
Se encontraron errores al procesar:
epson-inkjet-printer-201105w
iscan
Al hacer doble click sobre los paquetes para que se abra el centro de software el resultado tambien es negativo:
http://i39.tinypic.com/2efkfow.png
Gracias de nuevo.

+1
0
-1
Imagen de LyingB
+1
0
-1

La primera es instalar los paquetes que te dice y luego volver a intentar, la otra es agregar la opción --force a dpkg: "sudo dpkg --force --install blablabla" (cambiando blabla por los paquetes como lo hiciste en tu intento), luego ejecutar "sudo apt-get install -f"

De cualquier manera el enlace que te dio el compañero menciona algunos de esos paquetes para instalar, podrías también ver ahí.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.