no aparece particion compartida en ~/.gvfs (solucionado)

Imagen de caneparamiro
0 puntos

Tengo ubuntu 12.04 , la red via samba y funcionando bien, puedo acceder y todo bien.

descubri que no se me monta mas la particion compartida en el gvfs porque desde alli podia reproducir musica en red, ahora no puedo hacerlo y descubri que no esta montado alli.

Trate de varias formas distintas montar el gvfs pero me tira errores de permiso, cuando lo hago desde sudo, me lo acepta pero despues no me deja acceder, y si entro en nautilus como sudo, la carpeta gvfs me aparece vacia.

alguna idea?

editado:

acabo de probar borrar la carpeta ~/.gvfs y poner
/usr/bin/gvfs-mount ~/.gvfs

y me tiro el siguiente error

Error mounting location: el volumen no implementa el montado

la carpeta se creo solo nuevamente por lo que asumo q el gvfs-fuse debe estar funcionando, pero no entiendo porque no se monta.

Imagen de caneparamiro
+1
0
-1

La solucion es montar manualmente la carpeta o escritorio remoto en la carpeta.

sudo mount -t smbfs //Pc_servidor/carpeta_compartida ~/.gvfs -o iocharset=utf8,file_mode=0777,dir_mode=0777,username=con_el_q_se_accede_al_pc_remoto,password=pass_del_pc_remoto

si eso funciona bien, pueden ponerlo en el fstab para que arranque al iniciar

editan el /etc/fstab

sudo gedit /etc/fstab

y agregan al final

//pc_servidor/carpeta_compartida ~/.gvfs cifs username=user_del_pc_remoto,password=pass_del_pc_remoto 0 0

sino llegase a funcionar asi, prueben cambiar el cifs por smbfs

saludos!

+1
0
-1
Imagen de caneparamiro
+1
0
-1

pero , lo de montar funciona bien, pero lo que puse en el fstab no anda, por ahora habra q hacerlo manualmente todo el tiempo al iniciar sesion

+1
0
-1