no me monta HDD USB

Imagen de jamogon
0 puntos

Buenas.

ayer desmonté perfectamente mi hdd usb y hoy al conectarlo no me lo reconoce.

En gparted no aparece, cuando hago un sudo fdisk -l aparece lo siguiente:

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 2048 30717951 15357952 1c Hidden W95 FAT32 (LBA)
/dev/sda2 * 30717952 274904279 122093164 7 HPFS/NTFS/exFAT
/dev/sda3 274905086 976771071 350932993 5 Extendida
/dev/sda5 274905088 278810623 1952768 82 Linux swap / Solaris
/dev/sda6 278812672 976771071 348979200 83 Linux

No aparece mi hdd usb, cuando hago un lsusb, si que aparece:

Bus 002 Device 007: ID 18a5:0237 Verbatim, Ltd Portable Harddrive (500 GB)

Con sudo gedit /etc/fstab aparece lo siguiente:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
#
# / was on /dev/sda6 during installation
UUID=a5e1c249-c53b-4d7d-88c2-64d76819f163 / ext4 errors=remount-ro 0 1
# swap was on /dev/sda5 during installation
UUID=819be265-db93-45a6-925b-82fb5b01eead none swap sw 0 0

No se como localizarlo y hacer que lo monte automáticamente, podriais echarme un cable.

Lo he conectado en Windows y funciona perfectamente.

He limpiado el buffer de dmesg y me aparece lo siguiente:

[47690.488200] usb 2-2: new high-speed USB device number 8 using ehci-pci
[47690.626131] usb 2-2: New USB device found, idVendor=18a5, idProduct=0237
[47690.626139] usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[47690.626143] usb 2-2: Product: Portable USB 3.0 Drive
[47690.626147] usb 2-2: Manufacturer: Verbatim
[47690.626151] usb 2-2: SerialNumber: 213025126906
[47690.627105] scsi8 : usb-storage 2-2:1.0
[47694.607672] scsi 8:0:0:0: Direct-Access Hitachi HTS547550A9E JE3O PQ: 0 ANSI: 2
[47694.613249] sd 8:0:0:0: Attached scsi generic sg1 type 0
[47694.618409] sd 8:0:0:0: [sdb] 976773165 512-byte logical blocks: (500 GB/465 GiB)
[47694.619140] sd 8:0:0:0: [sdb] Write Protect is off
[47694.619149] sd 8:0:0:0: [sdb] Mode Sense: 00 06 00 00
[47694.619771] sd 8:0:0:0: [sdb] No Caching mode page present
[47694.619781] sd 8:0:0:0: [sdb] Assuming drive cache: write through
[47724.944154] usb 2-2: reset high-speed USB device number 8 using ehci-pci

Pero esto ya no se que significa ;(

También he probado con modprobe usb_storage y no se ha solucionado...

Alguien puede echarme un cable???

Muchas gracias.