Parpadeo en pantalla con Nvidia, ¿que controlador usar?

Imagen de nonamed
0 puntos

Hola,
tengo instaldo Ubuntu Studio 12.04 y de vez en cuando la pantalla empieza a parpadear, no se exactamente cuando se produce, es decir, que no es al ejecutar algo en concreto, es un poco aleatorio. El caso que todo funciona bien pero esto es bastante molesto.
Estos son los datos del PC:
-Computer-
Processor : 2x AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
Memory : 4059MB (2448MB used)
Operating System : Ubuntu 12.04.3 LTS
User Name : calero (calero)
Date/Time : vie 30 ago 2013 11:33:37 CEST
-Display-
Resolution : 1280x1024 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : HDA-Intel - HDA NVidia

He leído que puede ser un problema de dirvers, además de muchas otras cosas, estas son las posibilidades que me da:

http://s18.postimg.org/r29m1sdqh/COntroladores.png

Falta el de versión 96 que en la captura no sale. El driver versión 304 (recomendado) lo instalé una vez en este mismo PC, pero creo recordar que me puso la pantalla en negro, por lo que antes de probar nada prefiero preguntar a ver si alguien me puede echar una mano.
Gracias

Imagen de nonamed
+1
0
-1

En otro post me recomendaron poner los datos de la gráfica mediante el comando lspci, algo que desconocia y gracias a este foro cada dia aprendo algo; veo que aquí no lo hice así, a ver si alguien me puede recomendar un driver de los que pongo en la captura de arriba y se me soluciona el parpadeo:

calero@calero-studio:~$ lspci
00:00.0 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev a3)
00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev a3)
00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: NVIDIA Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:0a.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 46)
calero@calero-studio:~$

Gracias

+1
0
-1
Imagen de cuentos
+1
0
-1

en primer lugar:
mira si te reconoce otro driver para la gráfica en:
Herramientas del sistema ==> software y actualizaciones, y aquí das click en la pestaña:
controladores adicionales.
Si hay opciones de otros driver solo es cuestión de elegir uno y el sistema te lo configura.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Luis Leone
+1
0
-1

Cual controlador probaste aparte del que se ve instalado, probaste mas de uno todos tienen el mismo problema,probaste el recomendado por el sistema (304),saludos.

+1
0
-1
Imagen de nonamed
+1
0
-1

Ahora tengo el segundo, también he tenido el primero y el 304 recomendado me dejó la pantalla en negro al arranque, los otros dos no los he probado (304 y la versión 96 que no se ve en la imagen capturada), temo que pase lo mismo; tengo el sitema configurado tal y como lo quiero, he hecho copias de seguridad por si instalo algo y ocurre algún desastre, pero si alguien sabe cual me puede ir mejor lo agradezco. Comentar que trabajo con Ubuntu Studio 12.04.
Gracias

+1
0
-1