Error de resolucion de pantalla.

Imagen de jimoralj
0 puntos

[IMG]http://i41.tinypic.com/4rug5v.jpg[/IMG]
[IMG]http://i42.tinypic.com/2psho2r.jpg[/IMG]
[IMG]http://i44.tinypic.com/ibjrl1.jpg[/IMG]

Hola, he intentado subir unas fotos de lo que me ocurre al iniciar el portatil, pero por si acaso no se ven descrivo a continuacion:
Tras una instalacion limpia de ubuntu 12.04 LTS con una resolucion de pantalla de 1024x768, mi sorpresa viene cuando al terminar la instalacion y reiniciar el sistema lo hace pero con una resolucion de 640x480 sin poder cambiarla. Reinicio tras cargar el grup en modo seguro y alli la configuracion si es vga de 1024x768 que es lo que aguanta mi grafica, al iniciar de nuevo en modo normal la resolucion vuelve a cambiar a 640x480 a todo esto con la pantalla partida en esa resolucion y el resto en negro. espero que se vean las fotos.

Mi grafica es una intel extreme graphics 64 y aguanta una resolucion de 1024x768 a 32 bit o color verdadero.

Esta vez para no cagarla espero algo de iluminacion para solventar el problema, lo digo porque en otra instalacion intente arreglar el problema y termine cagandola mas.

Un saludo y gracias.

Imagen de cuentos
+1
0
-1

si te reconoce otro driver para la gráfica en:
Herramientas del sistema ==> software y actualizaciones, y aquí das click en la pestaña:
controladores adicionales.
Si hay opciones de otros driver solo es cuestión de elegir uno y el sistema te lo configura.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de jimoralj
+1
0
-1

No tengo obciones, te pongo esto por si vale de ayuda:

jimoralj@jimoralj-HUMMER:~$ xrandr
Screen 0: minimum 320 x 200, current 640 x 480, maximum 2048 x 2048
LVDS1 connected 640x480+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
640x480 60.0*+ 59.9
VGA1 unknown connection (normal left inverted right x axis y axis)
1024x768 60.0 +
1360x768 59.8
1152x864 60.0
800x600 60.3
640x480 59.9

+1
0
-1
Imagen de cuentos
+1
0
-1

primero necesitas ver que gráfica tienes, y ver que driver utilizar.
si como te comente en controladores adicionales, no te sale nada.
Ver que gráfica tienes en la terminal ejecutar y poner lo que te sale aquí para ver.:
lspci

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de jimoralj
+1
0
-1

Hay va:

jimoralj@jimoralj-HUMMER:~$ lspci
00:00.0 Host bridge: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)
00:1d.0 USB controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 82)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 02)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 02)
01:0c.0 Ethernet controller: National Semiconductor Corporation DP83815 (MacPhyter) Ethernet Controller
jimoralj@jimoralj-HUMMER:~$

Gracias por tu rapida respuesta, a ver si podemos solucionarlo.

+1
0
-1
Imagen de cuentos
+1
0
-1

ya son dos con la misma gráfica. en este día.
Prueba lo que le comente en el otro hilo:
En caso de que no aquí hay una guía que encontré, es del 2009, por lo que me imagino que ya debe de estar resuelto, como sea te la pongo y comentas:
http://www.ubuntu-guia.com/2009/07/problemas-con-drivers-de-intel-en.html
Y este otro hilo:
http://www.ubuntu-es.org/node/177598#.UiFdF6xXZPB
Antes de hacer lo de la guía que te puse comenta cualquier duda.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos