Imagen de Jose Luis 1320
+1
+1
-1

en la misma partición en donde lo tenías la sobreescribiste con la partición de Ubuntu.

Al ver el disco en uso en la terminal me aparece lo siguiente:

Es inutil ver eso, puesto que para empezar Ubuntu no monta la partición de windows a menos que se lo digas.

y la montaría dentro de /media , entonces tendrías que ver el uso de disco en /media/"windows" por así decirlo.

Esa partición (WINRE) es recuperación... pero no de tus archivos.

Lo que podrías hacer es "desborrar" la partición con testdisk, pero no cuentes con que todo se recupere correctamente.

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de cuentos
+1
+1
-1

Y en el administrador de archivos (lugares), si puedes entrar a la partición y ver que hay.

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de cuentos
+1
+1
-1

das información muy confusa y revuelta:

La partición de Windows indica los siguientes datos:
Dispositivo /dev/sda1
Tipo de partición : Linux Arrancable "Esto me asusta"
Contenido NTFS

Y luego esta:

ispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 2048 684523519 342260736 83 Linux

Y si puedes mejor poner sacar una imagen de gparted y la subes a internet y pones la liga aquí, para ver.

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos