aMule no inicia

Imagen de johannio
0 puntos

He leido varios post acerca de este problema pero no encuentro aun la solucion.
Es cierto que en el directorio .aMule se encuentra el archivo muleLock (que dice ser un CAD drawing lo cual aunque no me molesta no deja de ser curioso...). El asunto es que este archivo lo elimino antes de arrancar aMule, pero justo al iniciar aMule el archivo muleLock se vuelve a crear (!!!) y obviamente el inicio de aMule se aborta. No importa cuantas veces sea borrado el muleLock; éste vuelve a "crearse a si mismo" apenas hago click en el icono de aMule.

PS: Ya desinstalé y reinstalé el programa desde la Terminal y todo sigue igual.

Gracias por el tiempo y la ayuda!

Imagen de cuentos
+1
0
-1

ejecútalo desde la terminal.
y mira que error te arroja.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de johannio
+1
0
-1

Esto es lo que me indica la terminal:
johannio@johannio-desktop:~$ amule
2013-09-06 17:08:53: Initialising aMule 2.3.1 compiled with wxGTK2 v2.8.12
2013-09-06 17:08:53: Checking if there is an instance already running...
2013-09-06 17:08:53: No other instances are running.
aMule Version: aMule 2.3.1 compiled with wxGTK2 v2.8.12
Terminated after throwing an instance of 'CEOFException'
what(): SafeIO::EOF: Attempt to read past end of file.
backtrace:
[2] ?? in amule[0x8099b03]
[3] wxEntry(int&, wchar_t**) in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0xb6d6df5f]
[4] wxEntry(int&, char**) in /usr/lib/i386-linux-gnu/libwx_baseu-2.8.so.0[0xb6d6dfd6]
[5] ?? in amule[0x808377b]
[6] __libc_start_main in /lib/i386-linux-gnu/libc.so.6[0xb69e84d3]
[7] ?? in amule[0x8090df1]
Abortado (`core' generado)

Espero que sirva de algo...
Saludos

+1
0
-1