Problema con las actualizaciones de ubuntu 10.04

Imagen de Andres.E
0 puntos

Buenas a todos en estos días e tratado de instalar las actualizaciones de mi 10.04 pero me sale un erro luego que le doy a actualizar es este:
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ lucid/partner Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_partner_binary-i386_Packages).

Eso aparece cuando trato de actualizar usando el gestor de actualizaciones que me recomiendan que tengo que hacer en este caso gracias.

Mi ordenador es un lap top DELL Latitude D 420.

Imagen de Jose Luis 1320
+1
0
-1

Tu problema ha sido tratado miles de veces, no esta mal esforzarse un poquito.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro