Mi computador se reinicia súbitamente en Ubuntu

Imagen de Ganbatte
0 puntos

Hola a todos:
Resulta que hace aproximadamente dos meses instalé Ubuntu 13.04 y me ha funcionado bien hasta ahora, que se reinicia cada 2 minutos y no conozco la razón, cuando lo hace, se pierde todo el trabajo hecho. Mi computador tiene también windows 7 y un procesador intel core i3-2100 de 3GHz, 2 GB de RAM y 1 terabyte de memoria de los cuales le asigné 400GB a Ubuntu y 600 a Windows. ¿tendré que reinstalar Ubuntu de nuevo?. Gracias a todos de antemano.

Imagen de Jose Luis 1320
+1
0
-1

Todos los CPUs intel son pequeños, se calientan mucho... son de color verde o ambar... al igual que los dimm de RAM son pequeños verdes y tienen esos cuadritos de silicio a todo lo largo de la tarjetita...

En fin hasta ahí puedo describir tu computadora, lo que no se es si es de escritorio, laptop o que... y ese es un problema puesto que como no se que clase de computadora tengas es imposible sugerirte que hacer y tal vez indagar sobre tu problema.

Tu computadora también tiene windows 7, bueno la mía también tiene un sistema de control aéreo en la otra partición ¿y que?

Y también una cosa... no estas usando una tablet por lo visto, asi que ese terabyte no es de "memoria".

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Ganbatte
+1
0
-1

Jose Luis, es una computadora de escritorio con windows 7, y estoy casi seguro de que no es porque se calienta sino por un error en el sistema (que desconozco); además en este tiempo intenté instalar Ubuntu 12.04 y apenas va a "correr" el CD el computador se reinicia...
Gracias por tu anterior respuesta

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Ahí esta la falsedad de tu afirmación.

Descripción ambigua, crees estar seguro = mentira total.

Abre tu computadora, checa si tienes mal la pasta, o el ventilador mal puesto.

"creo yo", "estoy casi seguro..." Compruébalo primero y luego preguntas en el foro.

El problema del CD en U 12.04, eso da indicios de un problema con el hardware... sea cual sea.

Pero son descripciones que guardas bajo la manga, no voy a estar preguntándote sobre más detalles, no tengo por que, nadie tiene por que realmente.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Ganbatte
+1
0
-1

José Luis, ese problema no me sucede en Windows ni me sucedía en Ubuntu los primeros 15 días de uso, no guardo descripciones bajo la manga, como dices tú. Sin embargo, gracias por tu buena intención de ayudarme.

+1
0
-1
Imagen de cuentos
+1
0
-1

información de la pc:
ejecuta en la terminal:
lspci
y pon lo que te sale aquí, por lo que dices casi es seguro que es la tarjeta gráfica

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Ganbatte
+1
0
-1

He hecho lo que me dijiste Cuentos, la verdad soy nuevo en Ubuntu y en este foro, ejecuté en la terminal lo que me dijiste y apareción esto:

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 82801 PCI Bridge (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 05)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168 PCI Express Gigabit Ethernet controller (rev 06)
03:00.0 PCI bridge: ASMedia Technology Inc. ASM1083/1085 PCIe to PCI Bridge (rev 01)
04:01.0 Multimedia controller: Philips Semiconductors SAA7134/SAA7135HL Video Broadcast Decoder (rev 01)

Sin embargo, no sé como solucional aún el problema, y es extraño, a ninguno de mis amigos le había sucedido...

+1
0
-1
Imagen de cuentos
+1
0
-1

tienes una gráfica intel, que no suelen dar problemas.
1-Mira que opciones de otro controlador o driver te da en:
software y actualizaciones ==> en la ventana que te sale presionas controladores adicionales.
Y mira si te da otros driver como opcion, para la tarjeta gráfica.
2-Como comentario en mi caso en una amd 3 cores que arme mejor instale ubuntu-gnome y me anda sin problemas, realmente ubuntu (unity) desde que salio después de 10.04 que ya no lo huso por que siempre se me congelaba. Otra opcion es kubuntu.
Para ubuntu-gnome:
http://cdimage.ubuntu.com/ubuntu-gnome/releases/13.04/release/
para kubuntu:
http://www.kubuntu.org/getkubuntu/download

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos