Sin sonido cuando inicio Internet DJ console

Imagen de mostro
0 puntos

Buenas gente!

Les cuento que soy un novato en estos temas de ubuntu; ya llevo un rato usandolo y aprendiendo poco a poco, pero todavía me considero un novato.

Resulta que estoy intentando montar una radio por internet, por lo que me puse a buscar cómo hacerlo y me topo con que el programa para hacerlo es el Internet DJ Console.

Lo instalo y todo bien, pero una vez instalado cuando lo abro pierdo todo el sonido, los videos de youtube dan error y no puedo escuchar nada. Lo cierro y continuo sin sonido. Reinicio la computadora y vuelve el sonido (y si vuelvo a abrir el programa de nuevo me quedo sin sonido).

Utilizo Ubuntu 13.04, utilizó tanto Mozilla como Chrome (así que nada tiene que ver esto), y mi computadora es una Toshiba Satellite L455-S5009

Un saludo a todxs lxs que andan por este foro! (es mi primer mensaje)

PD1; Les agradezco la ayuda ya que el tema es un poco urgente, no es simplemente montar una radio para subir música sino para cuestiones de un trabajo en busca de un mundo más libre je... y va de la mano con el trabajo de varias personas entre ellas grupos organizados de distintas comunidades, por lo que necesito resolver el problema pronto.

PD2; igual si algunx tiene experiencia subiendo radios a la web se le agradece la ayuda, ya que en el tema voy tambaleando pero avanzando poco a poco!

Imagen de mostro
+1
0
-1

Perdón podría ser que mi tarjeta de sonido es incopatible? cómo le hago para saber eso?

+1
0
-1

-La libertad no es algo dado, sino una conquista, y colectiva-

Imagen de mostro
+1
0
-1

Pues ya entendi, resulta que el internet DJ console consume todo el hardaware de sonido de la compu, no es un problema es lo normal.... pero cuando lo apago y apago qjack, tampoco vuelve el sonido!!! alguien sabe porque o siempre tendre que reiniciar la computadora

+1
0
-1

-La libertad no es algo dado, sino una conquista, y colectiva-