Imagen de Goyo
+1
+2
-1

No, el problema no vino de una cantidad desmesurada de PPAs sino de un paquete concreto de un repositorio concreto (Precise DEBs) que además se retiró enseguida. Pero tú actualizaste justamente en el momento inoportuno.

Añadiendo únicamente el PPA de Precise DEBs hubieras tenido el problema igual.

Añadiendo todos los repositorios que tienes excepto el de Precise DEBs no hubieras tenido el problema.

Prestando un poco de atención no hubieras tenido el problema en ningún caso.

+1
+2
-1
Imagen de Goyo
+1
+1
-1

Parece que no tienes la lista de paquetes actualizada. Para remediarlo ejecuta
sudo apt-get update
Después instala la versión correcta de dbus:
sudo apt-get install dbus=1.4.18-1ubuntu1.4
Y si te propone desinstalar algún paquete piénsalo bien antes de confirmar.

+1
+1
-1
Imagen de Jose Luis 1320
+1
-1
-1

hay que saber usarlos, aqui nadie es reponsable de lo que digan en blogs, ni siquiera Canonical se responsabiliza por el uso desmesurado que tu le das a los PPAs.

+1
-1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro