No inicia mi ubuntu 12.04.3 recien instalado (Solucionado)

Imagen de dacemas
0 puntos

Acabo de instalar dicha versión de ubuntu, soy completamente nuevo, siempre había tenido la curiosidad por usar este sistema operativo, pero me llevo la siguiente sorpresa:

El asunto es que instalé ubuntu desde el windows, para empezar duró como 5 horas instalandose, y eso que la compu no es tan lerda (abajo están las especificaciones), lo que hice fue descomprimir el ISO e instalarlo desde el windows, cuando terminó la instalación me solicitó reiniciar el equipo, cuando inició de nuevo estaba entrando a ubuntu con su logo y los cinco puntos como cargando, luego me salio un mensaje de "entrada no admitida" como un recuadro gris con la pantalla en negro y moviendose en la pantalla como si esta se tratara de ajustar (mi monitor es un AOC 913Fw), este mensaje salio apenas unos segundos y ya entro a donde dice el nombre de usuario y password, pero donde ya intenté mover el mouse, la pantalla se puso como color vino con puntos negros, la dejé un rato (como 10min) y nada sucedió...
No se que hacer, he leido foros pero los problemas que se parecen no tienen una respuesta a mi problema, he intentado reiniciar varias veces y de nada sirve, vuelve a quedarse en ese mismo estado y no me ha dejado usar ni por primer vez mi nuevo sistema operativo, he entrado al bios a ver que se puede variar pero no se que puede ser! También intenté copiar el instalador en la unidad usb y bootear desde ahí pero no pasa nada, entra siempre directo a la pantalla para seleccionar el S.O.
El windows me inicia lo más bien, con eso no tengo problema.

Mi equipo es:
Procesador AMD Athlon(tm) II x2 270 3.4Ghz
RAM 4GB
Sistema 64 bits (valga decir que el instalador que descargué desde la página principal de UBUNTU es de 64)
Tarjeta de video (Integrada): NVIDIA GeForce 7025 / NVIDIA nForce 630a 2GB

Si se ocupa algún otro detalle me avisan..
Agradezco muchisimo su oportuna ayuda y tiempo dedicado a resolver mi problema! Tengo muchas ganas de usar este sistema y no me quiero dar por vencido, tampoco me gustaría tener que formatear ya que eso lo hice para instalar el windows y casi ni le he metido programas, mas bien recién instalé el windows instalé el ubuntu...

Imagen de cuentos
+1
+1
-1

no instalaste ubuntu "como debe de ser". como dices:

lo que hice fue descomprimir el ISO e instalarlo desde el windows, cuando terminó la instalación me solicitó reiniciar el equipo,

Lo mejor es iniciar grabar un dvd o usb con la imagen iso que descargaste, Iniciar con este en modo prueba, y ya que estés en el sistema re-particionar el disco para hacer espacio para el sistema ubuntu, el cual lo instalas en su propia partición con su sistema de archivo propio.
etc.......(corto para no hacer tan largo y confundirte mas).
Por que parece que lo instalaste como un programa mas de win.
Ahora tendríamos que saber que windows tienes o, que tipo de particiones usa.
Por lo pronto graba un usb/dvd con la iso e inicias con esta la pc en modo de prueba.
para la usb hay varios programas en windows como unetbootin:
http://www.slideshare.net/jeffryroldan/tutorial-de-unetbootin

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de dacemas
+1
0
-1

Muchisimas gracias!
Hice lo debido para proceder a la instalación y lo logré instalar lo más bien, pero ahora resulta que al reiniciar no me sale la pantalla donde debo escoger el sistema operativo sino que sale ese mensaje molesto de "entrada no admitida" que anda rondando en la pantalla en negro, le doy enter y por dicha si entra a ubuntu, pero se tiende a pegar!!
El detalle también es que no puedo y no se entonces como ingresar a windows!! Ya que no puedo ver que estoy seleccionando en la pantalla donde supuestamente se elige el sistema... Si le doy hacia abajo con las flechas, o hacia arriba simplemente entra a ubuntu, al inicio antes de ingresar a la sesión es donde se pega pero si logra entrar funciona lo más bien! No se a que se puede deber esto!

+1
0
-1
Imagen de cuentos
+1
0
-1

Que vas rápido, yo te pedía información de tu particionado del disco, para ver si no tenias particionado GPT
Prueba con boot-repair. Como dices cuando logres ingresar al sistema, instala y lo ejecutas:
http://linuxzone.es/2011/09/30/soluciona-problemas-con-el-grub-con-boot-...

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de dacemas
+1
0
-1

Si, me adelanté un poco pero es que lo que hice fue buscar en google cómo hacer lo que me dijiste y ahí me fui guiando!
Logré editar la resolución del grub pero con el Grub-Customizer que se puede conseguir en el siguiente link:
http://linuxzone.es/2011/10/25/personaliza-el-grub-con-grub-customizer/
Me pareció muy interesante como todo se fue dando, pero por dicha ya pude resolver todo y ya puedo entrar a windows o ubuntu sin ningún problema.
Muchisimas gracias por tu ayuda!!

+1
0
-1