porque no me detecta tarjeta de red?

Imagen de arturo_bengala
0 puntos

hola, les cuento, tengo ubuntu 11.10, hace unos meses o quizas mas de un 1 año, instale el ubuntu 12, pero no me detecto mi tarjeta de red, por lo que no pude conectarme a internet.

el driver lo tenia mi tarjeta, y tenia algo para linux, pero habia que compilarlo o algo asi, y francamente, nunca pude, lei muchas paginas, pero nunca pude, y mi experiencia con la esa cosa que pones los comandos es muy baja.

este ubuntu 11.10 si me reconoce la tarjeta de red como si nada.
no entiendo porque una version mas actual no me reconoce.
aprendi a sacar que tarjeta tengo, pero tengo una integrada y otra que le instale, porque la integrada murio.

03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
04:05.0 Ethernet controller: Sundance Technology Inc / IC Plus Corp IC Plus IP100A Integrated 10/100 Ethernet MAC + PHY (rev 31)

pero creo que es la primera, porque tengo una tplink

yo quisiera que me ayudaran por favor, porque yo quisiera actualizarme a un ubuntu o mint mas actualizado, ya que aqui en ubuntu 11.10, me es imposible instalar firefox 24, tengo el 7 como maximo, y no puedo agregarle addons porque me dice que no es compatible.

esta son una de las pocas cosas que me hace sufrir, estresarme de gran manero, y aveces hasta odiar linux, porque creo que deberia de ser posible que tuviera opcion de instalar el programa que quiera, sin obligarme a actualizar a una version mas reciente de S.O , pero no voy a echar culpas, espero que mejore dentro de unos años, por ahora me queda conformarme con lo que hay, y pedir ayuda como ahorita.

gracias.

Imagen de Jose Luis 1320
+1
0
-1

por que esa tarjeta no tiene drivers que funcionen con una versión superior del kernel... eso generalmente pasa...

En fin... vas bien, sigue leyendo y aprende a usar esa cosa en donde pones comandos con el teclado, no muerde.

Tal vez si tienes alguna duda en como usar cierto programa en linea de comandos, sería mejor que la preguntases, que para eso esta el foro, no sin antes leer el manual, por que también hay veces que muchos preguntan cosas que ellos mismos pueden responder con un man programa y al leer el mensaje de error, ¿que dice? tratar de comprenderlo.

Y en fin... no te ocupes tanto del estrés ni del odio hacia Linux... que por ese motivo nadie te va a ayudar, hasta mortifica a varios usuarios ese chantaje emocional, evítalo por favor.

Y puedes instalar los programas que quieras y conservando la versión que desees, pero eso se hace de manera diferente, en el foro varios temas mencionan que lo haces descargando los programas directamente de su web ("como en windows", salvo que no hay ejecutables con un asistente en donde pulsas 'siguiente' y 'siguiente') pero los instalas en la carpeta /opt.

Otros usan PPAs afirmando que no tienen problemas... pero, hay muchos más que tienen problemas usando PPAs y son problemas serios.

Suerte y Saludos!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de cuentos
+1
0
-1

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos