porque caducan los repositorios? tengo ubuntu 11.10 y no puedo instalar muchas cosas.

Imagen de arturo_bengala
0 puntos

hola, soy de mexico, usando ubuntu 11.10
muchas cosas que me encuentro en internet, como codigos sudos para instalar algo, resulta que ya no los encuentra por terminal.
por ejemplo un dia guarde una pagina que me decia como instalar jdownloader y decia eso de sudo y los aplique hace mucho y me lo instalo.

ahora que tuve que reinstalar hace poco el sistema, intente usar la misma pagina porque la tengo en mis favoritos, y me llevo la gran desepcion de que no se pueden localizar, porque ya no hay soporte.

yo me pregunto, porque no hay una manera de emular, que si esos programas ya eran compatibles totalmente para este sistema, los bajaras a tu computadora, y abrieras ese programa emulador que cargara el programa que deseas y entonces lo instalara como si estuvieras usando los codigos esos de sudo.

porque tengo que sufrir tanto para instalar un programa? jejee, bueno, me calmo.

enserio, hay alguna manera de que pueda instalar ?

tambien me paso con firefox, antes con los codigos por terminal podia instalar firefox 16, ahora no me deja, y solo me instala el 7.
me pasa afectar porque con firefox 24 se pueden agregar unos addons que me gustan mucho, y asi me siento limitado.

y no me puedo cambiar de version a una mas actual, porque es un liaso, ya que no me reconoce mi tarjeta de red, si se instala bien, pero no me deja conectar a internet, y entonces no puedo instalar nada.

estoy sufriendo.
me ayudan ?

Imagen de Jose Luis 1320
+1
0
-1

1) Mantener un servidor tampoco es gratuito y sobre todo que eres de México, las tarifas de luz son enormes, si allá (Europa) no es fácil mantener un servidor con repositorios.... ¿como estará acá?

2) No son "códigos" ni "sudos", sudo es un programa que eleva privilegios, más sudo por si solo no instala ni hace nada, sólo eleva los privilegios del programa que estas ejecutando.

3)Por que tenemos que "sufrir" por este tipo de preguntas.... jajaja me calmo yo también.

4) Aquí no se ayuda por el sufrimiento de nadie... aunque es una computadora ¿que tanto sufrimiento puede ocasionar? cuando trabajes y pagues impuestos ahí SI vas a sufrir, sobretodo en México.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de cuentos
+1
0
-1

De la wikipedia:

http://es.wikipedia.org/wiki/Ubuntu
Las versiones no-LTS se liberan cada 6 meses, y Canonical proporciona soporte técnico y actualizaciones de seguridad durante 9 meses a partir de la versión 13.04 hacia adelante, anteriormente eran 18 meses de soporte para las versiones no-LTS. Las versiones LTS (Long Term Support) ofrecen un soporte técnico de 5 años para la versión de escritorio y servidor, a partir de la fecha del lanzamiento.

Si no quieres "batallar" prueba con las lts:
12.04 que termina su soporte en abril 2017.
Otra seria cambiar tus repositorios a que apunten a old, con esto podrías instalar programas, pero no actualizaciones de seguridad.

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Alcruz
+1
0
-1

Hay una exepción , esta se da con la versión 10.04 LTS, siguen brindando soporte , pero mediante repositorios réplicas o mirrors, lo curioso es que Canonical no dijo nada de esta situación, y yo doy fe de este hecho ya que uso esa versión, por ejemplo la semana pasada tuve unos 70 Mb de actualizaciones incluyendo kernel phyton, mplayer etc o sea lo usual, no se trata del soporte a la rama server.
Habría que confirmarlo , por que leí por ahí que este soporte será hasta el 2020 , no será de extrañar por que Red Hat dará soporte a su actual varsión 6 hasta el mismo año.
Está claro que esto se debe al fuerte rechazo de usuarios y clientes básicamente con Gnome3

+1
0
-1
Imagen de Jose Luis 1320
+1
+3
-1

a nadie le interesa tu guerra contra gnome 3... si no te gusta gnome 3... no lo uses y ya.

las replicas y los mirrors no necesariamente son de Canonical... pueden ser de terceros y además los repositorios no "caducan" sino los mueven a old-releases... si todavía recibes soporte es por que estas usando la versión Server.

+1
+3
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Alcruz
+1
-1
-1

En la 10.04 no repos no se movieron a old-releases
http://www.ubuntu-es.org/node/181407#.UlXjNfFlllI

+1
-1
-1
Imagen de Jose Luis 1320
+1
0
-1

los mirrors de los países ya no funcionan y sí, Ubuntu lucid esta en old-realeases: http://old-releases.ubuntu.com/ubuntu/dists/lucid/

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de rioport
+1
0
-1

En los de México aún están, el asunto es que ya no reciben actualizaciones aquellos paquetes que no forman parte de Ubuntu Server, y algunos PPA han eliminado a Ubuntu 10.04 de su repositorio, otros simplemente han dejado de actualizarlo, y pocos son los que aún le dan soporte, porque eso sí muerta muerta no está esa versión, aunque para Canonical sí (la versión Desktop).

+1
0
-1

-- GC --

Imagen de Alcruz
+1
0
-1

Tengo entendido que el kernel del server es diferente al del Desktop y yo tuce varias actualizaciones de este y de paquetes que dudo mucho que formen parte del server como ser mplayer
Además no hay que olvidarse que Ubuntu viene en algunos equipos de marca preinstalado, dudo que aquellos que compraron uno de esos equipos les resulte aceptable actualizar de versión y encontrarse con Unity, se los tpran por la cabeza al menos a estos usuarios se les tiene que dar soporte mayor .

+1
0
-1
Imagen de rioport
+1
0
-1

Sí, el kernel en Ubuntu 10.04 es diferente dependiendo de la versión que uses (Desktop o Server), pero al provenir del mismo código fuente se actualizan las diferentes versiones que de este provienen. Aunque la única versión que han actualizado es la de la rama 2.6.32 (Septiembre 2013), ya que las 2.6.35 (Marzo 2012), 2.6.38 (Septiembre 2012), y 3.0.0 (Marzo 2013) parece que hasta allí llegaron, ya que fueron portadas de versiones más recientes de Ubuntu y que ahora ya no tienen soporte (Maverick, Natty y Oneiric).

Mplayer no sé de qué repositorio lo estés obteniendo, pero la versión se quedó en la 2:1.0~rc3+svn20090426-1ubuntu16.1 que la ultima vez que se actualizó fue en septiembre 2010, si no proviene de un repositorio no oficial ¿hace cuánto que no actualizas?.

Lo que esos usuarios quieran encontrarse o no dudo que afecte en la forma en que se manejan los tiempos de soporte.

+1
0
-1

-- GC --