Ubuntu usa el 100% de la CPU

Imagen de comecocos5
0 puntos

Hola, he puesto hoy el Ubuntu 13.04 de 32bits en mi pc viejo pero sin nada me usa el 100% de la cpu.
Cpu: intel pentium a 2.8GHz x2 (doble núcleo)
RAM: 1GB DDR2
GPU: nvidia geforce 9600GT

Adjunto foto de cuando estaba instalando el chrome. En ese momento ya puse el controlador privativo.
https://db.tt/nWIf9tEL

Imagen de cuentos
+1
+1
-1

ubuntu-gnome que requiere menos procesador, (ubuntu que trae unity) no te lo recomiendo,
O bien, escritorios mas ligeros.
xubuntu o lubuntu

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de comecocos5
+1
0
-1

Ni idea. Yo descargue el de la web tal cual ponía el link. ¿Si pongo el 12 me pasa lo mismo? Perdón por ser tan nob pero es que soy nuevo en Ubuntu.

+1
0
-1
Imagen de Jose Luis 1320
+1
+1
-1

Es mejor ver en monitor de sistema qué usa tanto CPU... igual y podrías ver el problema verdadero... en lugar de instalar Ubuntu-gnome con los ojos picados, no tengo nada en contra de Ubuntu-gnome, ni de gnome... pero en lugar de dar recomendaciones a la ligera, es mejor ver que problema hay...

mi PC no es nueva, tiene 5 años y un Celeron de 2 GHz... mucho menos potente que el tuyo y a Ubuntu 13.04 lo corre bien, sin esa carga de CPU al 100 % como tu lo describes, y también tengo una nvidia débil con los drivers privativos y sin problemas.

inclusive tengo openSuse 12.3 (actualicé desde 12.1) con KDE 4.10 y funciona SIN problema alguno.

como tengo 3 GB de RAM, mi computadora fluye más rápido algunas cosas... pero ahora que le quité 2 GB, me quedo con 1 (no hay mucha diferencia en el desempeño, salvo con cosas gráficas, pero eso ya no es del CPU), usando Opensuse 12.3, KDE 4.10 y un escritorio bien cargado de widgets (yasp-scripted no es poca cosa y no solo tengo ese widget) el CPU no esta al 100 % en todo momento:
http://img826.imageshack.us/img826/6099/oomq.png

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de comecocos5
+1
0
-1

Pues cuando saque la foto no había ningún proceso que chupara tanto procesador. Bueno, seguiré investigando a ver. Gracias.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Con ese pentium doble nucleo deberías volar... con mi Celeron yo sólo corro y a una velocidad considerable.

puedes usar top (desde Terminal) para ver si es el sistema que usa la mayor parte del CPU o el usuario y verías con mayor precisión el proceso que esta comiendo demasiado CPU...

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de comecocos5
+1
0
-1

Con el comando top me sale esto:

https://db.tt/WSuiH2ZX
https://db.tt/weFXohEf

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

ni en la primera imagen, ni en la segunda, sobre todo en la segunda se ve un comportamiento que tiende a ser normal; puesto que no se cuanto sería el uso del CPU cuando se encuentra sin hacer nada y de hecho al final de tu gráfica, el uso de CPU va bajando.... entonces no revelas ningún uso del 100% en todo el momento, si así fuera no tendrías en la gráfica las lineas irregulares, sino tendrías una linea recta a mero arriba todo el tiempo.

Lo único grueso es el posible uso de CPU excesivo de nautilus, pero habría que checar que hace realmente.

y el monitor de sistema y top no tienen por que conicidir, los dos toman instantáneas del tiempo que el kernel le da a cada proceso en diferentes intervalos.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de comecocos5
+1
-2
-1

Pff pues es que si no estoy con nada el uso se queda en 5% pero si me pongo con el chrome o a abrir una carpeta el uso se dispara al 97%-100%, se mantiene un par de minutos y empieza a bajar hasta un 20% y si mantengo sin hacer nada vuelve al 5% o asi. Osea, ahora después de meter unas actualizaciones no se mantiene todo el rato si no que da picos y cuando no doy a abrir nada baja el uso, incluso al abrir el menú de búsqueda (El del 1º icono del lanzador) se ralentiza subiendo el uso al 100% y un par de segundos después baja a un 30% o así. Y esto me llama la atención porque en el otro PC que le tengo puesto no me pasa.
¿Hay algun procedimiento para evitar esto? ¿O directamente le cambio el SO a otro? A ver si con el 11 no me pasa eso, total ese PC le tengo sólo para navegar por la web nada más xD

+1
-2
-1
Imagen de rioport
+1
-1
-1

Vas mal en tu busca de ayuda si solo dices que "el uso se dispara al 97% ...". La pregunta es ¿qué proceso causa eso?, es el mismo [proceso] en todo momento o es el proceso en uso (Chrome, el Dash, etc). Abre top y después abre algún programa con el que sabes se ralentiza el PC y averígualo,

+1
-1
-1

-- GC --

Imagen de comecocos5
+1
-1
-1

Nada, ahora ando en el otro PC y veo que igualmente da picos. Algún núcleo llega al 50%-60% de su capacidad y en algún caso extremo me salta algún pico de 100% al abrir algún programa. Por lo que veo es normal en linux, en vez de chupar memoria RAM chupa procesador ya que en windows tengo 2.6Gb de RAM usados y con linux 1.3GB de RAM pero sin embargo el uso de la CPU es más alto ya que en windows de media me está en un 1% - 2% y en linux me está en torno a un 5% de su capacidad. Bueno gracias por vuestra paciencia aunque alguno parece que la estaba perdiendo pero es que soy nuevo en linux como usuario.

+1
-1
-1
Imagen de Jose Luis 1320
+1
0
-1

¿Eso da señas que windows es más rápido? ¿Que es más eficiente? ¿por que windows use 1 y 2 % y Linux un 5%? ¿Es acaso un problema?

Si te fijas bien, windows tiene alrededor de 20 o 30 procesos.... abres un programa grande; windows se traba.

En cambio en Linux, tienes muchos más procesos corriendo entre demonios, servicios, agentes, dispositivos abstractos, un servidor gráfico, abres un programa pesado, quizás veas el 5 % o el 100 % pero no se traba como windows.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Jose Luis 1320
+1
0
-1

... nada más se puede hacer, olvídate de cosas como "cambiar el sistema operativo", no estas en windows.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro