Problema al ejecutar sudo optirun startx

Imagen de Jorge7490
0 puntos

Hola vereis tengo instalado el nvidia bumblebee y probando comandos he caido en el fallo de ejecutar startx con el comando optirun. Mi problema viene que tras reiniciar resulta que no entra el mi sesion pero si me meto en la sesion de invitado no hay problema. Hay alguna manera de arreglarlo.

Muchas gracias y saludos.

Imagen de Jose Luis 1320
+1
0
-1

No vas a ejecutar "sudo optirun startx", simplemente NO.

Estarías corriendo X como root y no como tu usuario.

Depende de los "comandos" que probaste, se determinaría que problema tienes.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Jorge7490
+1
0
-1

Solamente probe eso... Sudo optirun startx y optirun startx. No hay ninguna manera de restaurar?

Mil gracias por contestar tan rapido

+1
0
-1
Imagen de Jorge7490
+1
0
-1

Cuando intento acceder esto es lo que me sale durante un segundo y despues vuelve a la pantalla de inicio de sesion. http://m.flickr.com/lightbox?id=10280172713

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

... no hay nada que sea relevante a tu problema y no es relevante, los errores de Xorg y los de tu sesión de xorg no son mostrados en la salida estándar (la pantalla) sino son escritos en archivos de registro o logs, uno en /var/log/X.org.0.log y en /home/tu_usuario/.xsession-errors

Restaurar, ese concepto no existe en Linux, puesto que realmente no es necesario "restaurar"; los problemas que ocasionas TU son tu problema, no del sistema operativo, pero son problemas que se pueden revertir... sin la necesidad de restaurar como en windows.

checa los permisos del archivo .Xauthority, eso lo haces:

1) pulsando Ctrl + Alt + F1 desde la pantalla en donde pones la contraseña.

2) Escribes tu nombre de usuario y tu contraseña (no se verá lo que escribes, es normal).

3) escribes: ls -la SIN sudo.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro