Instalacion de openmeetings

Imagen de camilobr89
0 puntos

hola nesecito ayuda para la instalacion de openmeetings e estado tratando de instalarlo segun un
tutorial de internet el cual me pide la descarga y compilacion de swtools pero al tratar de compilar con make y make install me sale el siguiente error :

root@teleco:/home/teleco/swftools-0.8.0# make
making all in m4...
cd m4;make all
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0/m4»
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0/m4»
making all in lib...
cd lib;make all
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0/lib»
cd pdf;make libpdf;cd ..
make[2]: se ingresa al directorio «/home/teleco/swftools-0.8.0/lib/pdf»
make[2]: *** No hay ninguna regla para construir el objetivo «libpdf». Alto.
make[2]: se sale del directorio «/home/teleco/swftools-0.8.0/lib/pdf»
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0/lib»
making all in lib/python...
cd lib/python;make all
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0/lib/python»
make[1]: No se hace nada para «all».
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0/lib/python»
making all in src...
cd src;make all
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0/src»
make[1]: No se hace nada para «all».
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0/src»
making all in pdf2swf...
cd pdf2swf/fonts;make all
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0/pdf2swf/fonts»
make[1]: No se hace nada para «all».
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0/pdf2swf/fonts»
making all in avi2swf...
cd avi2swf;make all
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0/avi2swf»
make[1]: No se hace nada para «all».
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0/avi2swf»
making all in swfs...
cd swfs;make all
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0/swfs»
make[1]: No se hace nada para «all».
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0/swfs»
make[1]: se ingresa al directorio «/home/teleco/swftools-0.8.0»
make[1]: No se hace nada para «all-local».
make[1]: se sale del directorio «/home/teleco/swftools-0.8.0»

ya no se que hacer e probado varias versiones pero ninguna me sirve todas me aparece el mismo error
espero que me puedan ayudar