[SOLUCIONADO] Xubuntu no me incia sesion con mi usuario

Imagen de ira.
0 puntos

Buenas tardes!!
Leo el foro y consulto muchas veces pero es la primera vez que escribo :)

Mi problema es que hoy al encender el portátil e iniciar sesión con mi usuario no da error de password pero me vuelve a la misma pantalla, es un bucle continuo así que no puedo acceder.
Ayer no toqué nada y creo recordar que tampoco hice ninguna actualización.

Hay un hilo igual: https://www.google.com/url?q=http://www.ubuntu-es.org/node/167976&sa=U&e...

He probado a:

- Cambiar la contraseña
- Dar permisos 755 a /home/miusuario
- Modificar los grupos
- Crear nuevo usuario
- Entrar en modo recuperación y reparar paquetes
- Actualizar

Si entro desde consola como root y ejecuto $gdm se me inicia el entorno gráfico
Si entro desde consola como "miUsuario" y ejecuto $gdm me da un error del tipo:

WARNING**: Failed to acquire org.gnme.DisplayManager: Connection "1.98" is not allowed to own the service "org.gnome.DisplayManager" due to security policies in the configuration file
WARNING**: Could not acquire name; bailing out

Alguna idea más para arreglar este problema??
Gracias!!!!

Imagen de cuentos
+1
0
-1

gdm, biene en ubuntu-gnome, xubuntu trae otro gestor de inicio. Se me hace raro que como root te arranque, Y si inicias como root el entorno posiblemente tus archivos de configuración (Xauthority, .ICEauthority) los pasaste a ser propiedad de root.
como sea mira estos hilos:
http://www.ubuntu-es.org/node/179642#.UmaxZPFEs1h
http://www.ubuntu-es.org/node/180417#.UmayQ_FEs1h

+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de ira.
+1
0
-1

Ejecuto startx y esto dice:
root@sandio:/home/sandio# startx

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.

Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.

ddxSigGiveUp: Closing log
Invalid MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyxinit: giving up
xinit: unable to connect to X server: Resource temporarily unavailable
xinit: server error

Los permisos de los archivos .ICEauthority y .Xauthority son los correctos, también he probado a eliminarlos y no hay forma. No se me ocurre nada :(

+1
0
-1
Imagen de cuentos
+1
0
-1

el comando:
startx
es para tu usuario, no para root. En ,los enlaces que te pase no hay en ningún lado algo que te diga que lo hagas como root. Que claramente se ve que lo ejecutas con este.

root@sandio:/home/sandio# startx
+1
0
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de ira.
+1
0
-1

@cuentos ya está solucionado, pero muchas gracias por tu interés y ayuda :)

Para aquellos que les pueda pasar lo mismo:

mirar con el comando:
$df -k
si algún filesystem está lleno, este era mi caso, tenía el /home al 100%!!

+1
0
-1