Chrome no se instala en 12.04 (ERROR GENERAL DE GOOGLE CHROME)

Imagen de Descla
+1
0
-1

La imagen sale muy pequeña. Dice: "No se puede satisfacer la dependencia lib 32gcc1 (>=1:4.1.1)"

+1
0
-1
Imagen de cuentos
+1
+1
-1

descargaste la versión de 32 bits, y tu tienes el sistema en 64 bits.
también esta chromium, que esa prácticamente lo mismo. Pero este si es código abierto.

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Descla
+1
0
-1

Tengo ya chromium, pero mi mujer prefiere chrome.

Juraría que mi versión de Ubuntu es de 32, ¿cómo puedo saber eso?

+1
0
-1
Imagen de Descla
+1
0
-1

1,9 GiB
AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ × 2
32-bit

El sistema me lo da como de 32 bits. Pero si instalando la versión de 64 me funciona, me da igual.

Efectivamente: al intentar instalar la versión de 64 responde "Arquitectura no válida"

+1
0
-1
Imagen de cuentos
+1
+1
-1

en la terminal:
uname -a
Pon lo que te sale aquí, para ver.

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Descla
+1
0
-1

Mira, Cuentos, parece que es un problema más complejo:

http://productforums.google.com/forum/#!topic/chrome-es/D-eJ4heHTSw

https://code.google.com/p/chromium/issues/detail?id=304017

Voy a poner lo de uname y te lo cuelgo. Muchas gracias por tu ayuda, a mí me viene grande lo que dicen en ese enlace.

+1
0
-1
Imagen de Descla
+1
0
-1

Mecagoenlamar, a que me instale la versión de 32 bits en un pc de 64...

tere@tere-OptiPlex-740-Enhanced:~$ uname -a
Linux tere-OptiPlex-740-Enhanced 3.2.0-55-generic-pae #85-Ubuntu SMP Wed Oct 2 14:03:15 UTC 2013 i686 athlon i386 GNU/Linux
tere@tere-OptiPlex-740-Enhanced:~$

+1
0
-1
Imagen de cuentos
+1
+1
-1

Tienes el sistema de 32 bits. y de acuerdo al primer link que pones hay un error en chrome.
Creo que tienes que esperar a que google corrija el error, o bien usar chomium que es el que utilizo y no le veo nada diferente a chrome

+1
+1
-1

(recordatorio) -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
Si el problema se soluciono, edita el 1° hilo, y agrega (Solucionado), para tener el foro mas ordenado.
Y finaliza poniendo la solución para que sirva para otros Usuarios.
Twitter @mcuentos

Imagen de Descla
+1
0
-1

Vale. Entiendo entonces que el error es genérico de chrome.

Muchas gracias por tu ayuda, amigo.

No pongo solucionado en el título, pero aclaro que es un error general de chrome.

Hasta otra y gracias de nuevo.

+1
0
-1
Imagen de gato2707
+1
+1
-1

El problema con Chrome 32 bits es al parecer un problema con la construcción del archivo .deb, ya que como se ha mencionado en el foro requiere cumplir con 3 dependencias que pertenecen a las versiones de 64 bits.

Hay noticias por toda la red y al parecer la única solución posible es cambiar por la versión de desarrollo, esto en tanto Google no arregle el error en su archivo de instalación.

Los que tienen instalado Chrome actualmente solamente tienen el problema de no poder actualizar, en tanto que para aquellos usuarios que quieren hacer una nueva instalación, solamente podrán hacerlo desde el repositorio de la versión de desarrollo, o tal vez consiguiendo un archivo .deb de una versión anterior.

Por ello NO se recomienda para aquellos usuarios que actualmente tienen instalado Chrome, quitar el paquete para intentar realizar una nueva instalación. Es cuestión de paciencia, algún día de estos Google corregirá el error. Por cierto, al parecer el error también está presente en la última versión estable de Chromium.

+1
+1
-1

Saludos desde México
Mi Web: El Gato con Linux

Imagen de Descla
+1
0
-1

Muchas gracias, Gato.
Yo uso chromium. El problema es que mi mujer quiere un navegador "suyo" para tener ella sus marcadores y su configuración. Mozilla no le gusta.
Al final instale Opera, me lo quedo yo, y ella que se quede el chromium.

Y ATENCIÓN al error que cuenta Gato que es el que hice yo: al ver que chrome no actualizaba y daba fallo constantemente en el gestor de actualizaciones, DESINSTALÉ para volver a instalar. Y ya no pude instalar. Así que no desinstalen si quieren seguir usándolo.

Saludos desde España.

+1
0
-1