IPW 2200 BG No encuentra mi router

Hola, es la primera vez que escribo aqui y es que acabo de instalar Ubuntu 6.06 en mi portatil, un Acer 1683WLMi que trae integrado el adaptador inalambrico Intel Pro Wireless 2200 BG. Resulta que la tarjeta me la reconoce perfectamente pero no hay manera de encontrar mi oruter. Cuando hago iwconfig eth1 obtengo esto:

eth1 radio off ESSID:"Comtrend"
Mode:Managed Frequency:2.462 GHz Access Point: Not-Associated
Bit Rate=0 kb/s Tx-Power=off Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Encryption key:6265-6C6C-6572-6F66-6F6E-7465-73 Security mode:open
Power Management:on
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

He introducido mil veces la clave de red, he probado con any en ESSID para que conecte a cualquiera pero no hay manera. Cuando lo conecto por cable va como la seda, pero la wlan no tira. A ver si alguien sabe que puede ser.

Muchas gracias de antemano.

Imagen de Anónimo
+1
0
-1

Me ocurre lo mismo que a tí y eso que en Guadalinex 3.1 (distro basada en ubuntu) no tenia el menor problema. tambien tengo un portatil amilo y cuando configuro todos los parametros de la red.... nada de nada. Que conste que he probado con distintas configuraciones pero no hay manera.
Si hay alguien con una posible solución, pues ya sabe.
Gracias.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Creo que se trata de un bug de la versión DAPPER. Curiosamente, solo ocurre en equipos portatiles y con conexión wireless. No se, seguire investigando, pero es un tema que ya afecta a muchos usuarios....

+1
0
-1