Imagen de Goyo
+1
+1
-1

Si ocurre también con los vídeos HTML5 supongo que no es un problema de flash. De todas formas ¿por qué va a usar flash un paranoico de la privacidad?

Para ver vídeos como es debido lo mejor es hacer una copia local y verlos con Totem o el reproductor favorito de cada uno. Con youtube-dl es coser y cantar, no solo funciona en youtube sino en muchos otros sitios.

+1
+1
-1
Imagen de Alcruz
+1
+1
-1

A ver, chromium usa por defecto gnash, es bueno pero no se compara con el flash, recomiendo eliminarlo mediante
sudo apt-get remove --purge gnash*

por otra parte, el flash para firefox y que por defecto toman otras aplicaciones como chromium , vlc, etc, está clavada en la versión 11.2 , o sea no tiene futuro por que Adobe dejó su desarrollo para Linux, por eso la mejor solución es usar el flash de Chrome, mas que nada pensando a futuro por que este si se mantiene actualizado.
Si no quieres tener instalado google chrome , puedes copiar la carpeta /opt/google/chrome/PepperFlash a otro lugar, recomiendo que sea en /opt .se hace así
sudo cp -a /opt/google/chrome/PepperFlash /opt
nodificas el archivo
/etc/chromium-browser/default
y que
CHROMIUM_FLAGS=".......
quede así
CHROMIUM_FLAGS="--ppapi-flash-path=/opt/PepperFlash/libpepflashplayer.so"
Y ahora ya puedes eliminar google chrome
Y otra cosa, abandona la paranoia por que los que durante años nos estuvieron machacando con la seguridad y privacidad, hoy nos dicen que pongamos los datos en la nube

+1
+1
-1
Imagen de Alcruz
+1
+1
-1

Supongo que tendrás instalado tanto google-chrome como chromium y si quieres usar el libpepflashplayer.so provisto por chrome en chromium, sigue estos pasos
Ejecuta en un terminañ
gksudo gedit '/etc/chromium-browser/default'
reemplaza la limea
CHROMIUM_FLAGS="
por
CHROMIUM_FLAGS="--ppapi-flash-path=/opt/google/chrome/PepperFlash/libpepflashplayer.so"

+1
+1
-1