Problema Touchpad y Ubuntuone

Imagen de daniel230
0 puntos

Hola a todos, llevo algunos días con estos problemas y ya no se que hacer :s, tengo un Toshiba Satellite p850-12z.
La cosa es que en ubuntu 13.04 todo me funcionaba perfectamente(el touchpad me funcionaba desde el primer arranque y funcionaba como una flecha) y me encanto esta distribución el problema es que al instalar ubuntu 13.10 desde formateo no actualizando, no me responde el tocuhpad, me lo detecta por que en la configuracion del sistema me sale el touchpad para configurarlo pero al tratar de usarlo no hace nada, he intentado probar muchas de las cosas que he visto en Internet y nada, por si es interesante copio y pego la salida del comando xinput list ya que me parece un dato interesante a aportar:
Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ SynPS/2 Synaptics TouchPad id=15 [slave pointer (2)]
⎜ ↳ Microsoft Microsoft® 2.4GHz Transceiver v7.0 id=10 [slave pointer (2)]
⎜ ↳ Microsoft Microsoft® 2.4GHz Transceiver v7.0 id=12 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Video Bus id=8 [slave keyboard (3)]
↳ Power Button id=9 [slave keyboard (3)]
↳ TOSHIBA Web Camera - HD id=13 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=14 [slave keyboard (3)]
↳ Toshiba input device id=16 [slave keyboard (3)]
↳ Microsoft Microsoft® 2.4GHz Transceiver v7.0 id=11 [slave keyboard (3)]

lo de ubuntu one imagino que es mas sencillo, funciona y me va bien pero en los archivos compartidos no me sale las opciones de ubuntu one al darle con el boton derecho, por lo que no puedo compartir links ni nada, es muy raro aunque sincronizar si que sincroniza y me salen avisos del sistema de las actualizaciones.
Un saludo y a ver si hay suerte por que es algo molesto xD