Problemas al arrancar ubuntu 12.04

Imagen de Nakas
0 puntos

Cada vez que reinstalo el ubuntu 12.04 e instalo a su vez el paquete xorg-dev por el terminal con el comando "sudo apt-get install xorg-dev" al apagar el sistema e intentar iniciarlo se me queda en la partalla de carga de ubuntu violeta con los circulos blancos y naranjas, sin embargo si que puedo acceder al grub aunque he probado ya muchas cosas de allí que no me han funcionado, he probado mil cosas buscado en google otras mil pero ninguna me ha resultado si alguno sabe que puedo hacer se lo agradecería enteramente.
Ahora pondre unos datos de mi ordenador por si influye en el hecho de que no pase de esa pantalla de carga:
-Intel core i5 3750K
-GIGABYTE GeForce nvidia GTX 660 Ti OC
-Disco duros:
·SSD 128 GB - Windows
·HDD 500GB (PARTICION EN 2) - 12 GB->ubuntu // el_resto -> sin SO
No creo que influya mucho pero a la hora de necesitarlo pongo aquí la ruta del ubuntu: sbd2

P.D: No, no puedo cambiarme a la actual version de ubuntu.

Imagen de Jose Luis 1320
+1
0
-1

Aunque por arte de magia sepamos lo que hiciste, es imposible decirte cual de esas 2 mil resultará....

Y no es Ubuntu 12.03, es Ubunru 12.04, tal vez te estes refiriendo a Opensuse 12.3, lo que iría fuera de este foro.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Nakas
+1
0
-1

Digo lo de las mil cosas para dejar claro que no soy un hoygan que he estado muchos días buscando la solución y ahora me he decidido a preguntarlo en foros.
Sin querer me confundí, en realidad quise decir 12.04.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

1- ¿Para qué instalas el paquete xorg-dev?
2- Para instalar componentes del X Window System es necesario estar en modo texto, nunca en modo gráfico.

+1
0
-1
Imagen de Nakas
+1
0
-1

Lo necesito para la universidad que me lo pide así.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

.... entonces:
Ejecuta:

Control + Alt + F1
sudo su
service lightdm stop
ó
service gdm stop
apt-get install xorg-dev
apt-get -f install
apt-get clean
reboot
+1
0
-1
Imagen de Nakas
+1
-1
-1

He probado el "Control + Alt + F1" sin embago me pide un login y una contraseña pongo mi nombre de usuario y mi contraseña y no funciona, después he probado a poner los comandos desde un terminal sin embargo "service lightdm stop" solo provoca que se me quede bloqueado con la pantalla en negro con letras blancas, después "service gdm stop" me detecta un error y no se ejecuta, por el resto bien pero persiste el error de que cuando lo reinicio me sale la pantalla violeta de inicio con las letras de ubuntu y se queda ahí parado permanentemente. Puede ser que lo haya tuviese que hacer desde otro sitio. De todas formas muchas gracias aunque a lo mejor ahora sabes un poco que le pasa.

+1
-1
-1