Problemas con Centro de Software ( SOlucionado )

Imagen de DaniloG
0 puntos

He instalado recién Ubuntu 12.4.3 LTS 64 bits , realicé las instalaciones recomendadas en esta página http://blog.desdelinux.net/que-hacer-despues-de-instalar-ubuntu-12-04-pr...
pero el Centro de Software ya no me funciona.
Lo único que hice a través de este programa fue desinstalar FIrefox e Instalar Chromium.
Al ejecutar sudo apt-get update
aparece lo siguiente :
E: Tipo «“deb» desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/libdvdcss.list
E: No se pudieron leer las listas de fuentes.
Al ejecutar
sudo apt-get purge software-center && sudo apt-get install software-center
[sudo] password for kanylo:
Aparece lo siguiente
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
gir1.2-gmenu-3.0 oneconf python-piston-mini-client ubuntu-extras-keyring
python-debtagshw apt-xapian-index xul-ext-ubufox gir1.2-gudev-1.0
app-install-data gir1.2-launchpad-integration-3.0
software-center-aptdaemon-plugins
Utilice «apt-get autoremove» para eliminarlos.
Los siguientes paquetes se ELIMINARÁN:
software-center* ubuntu-desktop*
0 actualizados, 0 se instalarán, 2 para eliminar y 0 no actualizados.
Se liberarán 4.417 kB después de esta operación.
¿Desea continuar [S/n]? s
(Leyendo la base de datos ... 178222 ficheros o directorios instalados actualmente.)
Desinstalando ubuntu-desktop ...
Desinstalando software-center ...
Purgando ficheros de configuración de software-center ...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Procesando disparadores para gnome-menus ...
Procesando disparadores para hicolor-icon-theme ...
Procesando disparadores para man-db ...
E: Tipo «“deb» desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/libdvdcss.list
E: No se pudieron leer las listas de fuentes.

Ya no me deja instalar por el error que me arroja al parecer con libdvdcss.list pero no se como solucionarlo

Agradeceré toda ayuda de parce de ustedes, gracias.

-----------------------------------------------------------------------------------------------------------------

SOLUCIONADO

Lo que hice fue desinstalar desde terminal el archivo que estaba en conflicto libdvdcss.list
despues
sudo apt-get upgrade
y despues instale el Centro de Software y listo